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GETTING STARTED 

What’s New In macOS Tahoe 
This lesson provides an overview of the major new features and design changes 
in macOS Tahoe. It introduces the new "liquid glass" look, customizable icons 
and folders, and updates to Control Center. It also covers improvements to 
Spotlight with new modes and clipboard history, new built-in apps, 
enhancements to Shortcuts and automation, integration of Apple Intelligence 
and ChatGPT, and other small but useful features across the system. The 
overview serves as a preview of what will be explored in more depth throughout 
the course.


Key Points and Tips 
• Explore the new liquid glass design with translucent windows, rounded 

corners, and glass-like elements in the Dock and Control Center.

• Customize the appearance of macOS in System Settings under Appearance, 

including icon and widget style, folder colors, and tinted themes.

• Personalize individual Finder folders by assigning colors, symbols, or emoji to 

make them easier to identify.

• Edit Control Center by dragging and dropping new controls to suit your needs.

• Use Spotlight not only for general search but also for dedicated modes: 

Applications, Files, Actions, and Clipboard History.

• Run Spotlight actions like sending a message directly from Spotlight without 

opening an app.

• Access and reuse multiple items with Spotlight’s new clipboard history feature.

• Try the new Phone app on your Mac to make calls, check voicemail, and 

access iPhone call features.

• Use the Journal app to create and sync personal or professional journals 

across Mac and iPhone with iCloud.

• Manage and play games with the new Games app, including Game Center 

features, Apple Arcade, and a new game overlay for in-game controls.

• Automate tasks with new Shortcuts automation triggers like time of day, file 

changes, or Wi-Fi network changes.

• Use the new “Use Model” action in Shortcuts to integrate Apple Intelligence or 

ChatGPT into your workflows.




• Create AI-generated images or custom Genmoji in Image Playground, 
including combining two emoji into a single new character.


• Auto-categorize Reminders lists into sections with the new File > Auto 
Categorize option.


• Enable Auto Mix in the Music app to blend songs smoothly with DJ-style 
transitions.




Switching From Windows 
This lesson covers the key differences between using a Windows PC and a Mac. 
It explains how Mac keyboards differ, especially modifier keys, and how 
trackpads use multi-touch gestures. It demonstrates Finder file management 
compared to Windows Explorer, shows how the menu bar and Dock work, and 
details switching between apps and windows. It also covers quitting apps, 
customizing system settings, available Mac apps, malware protection, and 
strategies for transitioning from Windows software to Mac software.


Key Points and Tips 
• Use the Command key instead of Control for shortcuts like Command-C to 

copy.

• The Option key acts like Windows’ Alt key and is often combined with 

Command for shortcuts.

• Use FN+Delete to forward delete text on smaller Mac keyboards.

• Learn trackpad gestures in System Settings > Trackpad and customize them 

for efficiency.

• Right-click on a trackpad by tapping with two fingers.

• The menu bar is always at the top of the screen and changes depending on 

the active app.

• Manage files using Finder instead of Windows Explorer.

• Copy files with Command-C and paste with Command-V; hold Option while 

pasting to move.

• Launch apps primarily from the Dock; customize which apps appear there.

• Switch between apps with Command-Tab, and switch between windows of 

the same app with Command-`.

• Use Mission Control (Control-Up) to see all windows and App Exposé 

(Control-Down) to see windows for one app.

• Closing all windows of an app does not quit it; use Command-Q to quit.

• Access system-wide settings in System Settings or use Control Center for 

quick access.

• Try built-in Apple apps like Pages, Numbers, and Keynote as alternatives to 

Microsoft Office.

• Safari offers privacy features worth considering even if you also use Chrome or 

Firefox.




• macOS includes built-in malware protection called XProtect; stick to the Mac 
App Store when possible.




MAC BASICS 

macOS Overview 
This lesson covers the different parts of the macOS interface, including the 
menu bar, windows, dock, desktop, and Control Center. It explains how to 
identify which app you are using, how windows work with toolbars, sidebars, 
and scroll areas, and how multiple windows can be used at once. It also 
demonstrates how to use the dock to launch apps, manage files on the desktop, 
and access system functions through menu bar icons and Control Center. The 
goal is to give you a clear understanding of the main interface components and 
how to interact with them effectively.


Key Points and Tips 
• Use the pointer controlled by your mouse or trackpad to click, drag, and 

interact with items on your screen.

• Check the first menu item in the menu bar to see which app is currently active.

• Use the menus in the menu bar for app-specific commands that change 

depending on the app.

• Click menu bar icons or Control Center to quickly access system settings like 

Wi-Fi, battery, and sound.

• Personalize your desktop with wallpaper to make your workspace more 

comfortable.

• Use Finder windows to view and manage files and folders.

• Use the toolbar in a window for quick actions specific to that app.

• Navigate locations quickly using the sidebar in Finder windows.

• Scroll through content in windows using two fingers on a trackpad, one finger 

on an Apple mouse, or a scroll wheel on other mice.

• Open multiple Finder windows to view different folders side by side.

• Drag windows by clicking and dragging the toolbar in an empty area without 

buttons.

• Close windows using the red button in the top left corner of the window.

• In many apps, each document you open will appear in its own window.

• Look for additional elements like status bars or unique sidebars depending on 

the app.

• Show the Dock by moving your pointer to the bottom if it is set to auto-hide.




• Launch apps by clicking their icons in the Dock.

• Quit apps by going to the app’s menu in the menu bar and choosing Quit.

• Use the right side of the Dock for Trash, files, and folders.

• Control whether drives and servers appear on the desktop through Finder 

settings.

• Add or remove files and folders on the desktop by placing items in the 

Desktop folder in Finder.




The Menu Bar 
This lesson covers the macOS menu bar, explaining its layout, functions, and 
customization. It looks at the Apple menu, app-specific menus, submenus, and 
how commands can be executed with clicks or keyboard shortcuts. It also 
covers the menu bar icons on the right side, including Wi-Fi, battery, Control 
Center, and Notification Center. By understanding the menu bar, you gain 
access to most system-wide and app-specific functions, shortcuts, and 
controls.


Key Points and Tips 
• Move the pointer to the top of the screen to reveal the hidden menu bar if it 

doesn’t always show.

• Use the Apple menu for system-wide controls like shutdown, restart, settings, 

and locking the screen.

• The app menu changes based on the current app and provides app-specific 

settings and commands.

• Quit commands are usually found in the app menu except for Finder, which 

cannot be quit.

• Open a menu with a single click, release, and then select a command with 

another click, or click-and-hold, drag, and release to activate a command.

• Menus differ by app; for example, Notes has a Format menu, while Finder 

does not.

• Menu items may be grayed out until you select content that makes the 

command valid.

• The Edit menu usually contains Undo as the first item, allowing you to reverse 

your last action.

• Submenus organize related commands, such as Font under Format, for easier 

navigation.

• Learn keyboard shortcuts shown next to menu commands to save time on 

frequent tasks.

• Common shortcuts include Command for primary functions, Option, Shift, 

Control, and sometimes Globe/FN.

• Keyboard shortcuts often toggle actions, like Command B applying and 

removing bold.




• The right side of the menu bar holds icons like Wi-Fi, battery, and third-party 
app controls.


• Control Center consolidates many controls like Wi-Fi, sound, and display, with 
deeper options in submenus.


• Click the time in the menu bar to open Notification Center and view 
notifications or widgets.


• Use Notification Center widgets for quick access to items like calendars, 
reminders, or battery status.




Launching, Quitting and Switching Apps 
This lesson covers the essentials of launching, quitting, and switching between 
applications on a Mac. It explains different methods like using the Dock, Finder, 
and Spotlight, as well as the new Apps button in macOS Tahoe. You’ll also learn 
how to recognize running apps, manage them in the Dock, and use the App 
Switcher for quick switching, quitting, and hiding. The lesson emphasizes 
multiple ways to work with apps so you can choose the one that best fits your 
workflow.


Key Points and Tips 
• Launch an app from the Dock by clicking its icon.

• Quit an app from its menu or use Command-Q.

• Use Spotlight (Command-Space) to find and launch apps by name.

• Use the Apps button in the Dock to open Spotlight in Applications mode.

• Press Command-1 in Spotlight to filter results to applications only.

• Open the Applications folder in Finder to see a complete list of apps.

• Double-click an app in the Applications folder to launch it.

• Running apps show a small dot under their Dock icon.

• Apps not pinned to the Dock appear temporarily on the right when launched.

• Switch apps by clicking their windows or selecting them in the Dock.

• Launching an already running app brings it to the front instead of reopening it.

• Use Command-Tab to bring up the App Switcher and cycle through apps.

• Hold Command and press Tab repeatedly to move forward, or use Shift-Tab or 

backtick (`) to move backward.

• Command-Tab quickly and release to toggle between the two most recent 

apps.

• In the App Switcher, press Q to quit the selected app without switching.

• In the App Switcher, press H to hide the selected app without quitting.

• Use Command-H to hide the current app directly from the menu or keyboard.

• Recently used apps may appear in a separate section of the Dock.

• Customize which apps stay in the Dock to make launching faster.




Working With Application Windows 
This lesson covers how to work with application windows in macOS. You’ll learn 
how to move, resize, and manage multiple windows on the screen. It 
demonstrates using the mouse or trackpad to drag and resize, using menu 
options and keyboard shortcuts to quickly reposition or fill windows, and 
adjusting system settings for window behavior. It also explains how to use 
window buttons, split view, full screen, and scrolling inside windows.


Key Points and Tips 
• Move a window by clicking and dragging near the top where there are no 

controls.

• On a trackpad, use one finger to click and another to drag, keeping the first 

finger down.

• Resize a window by dragging edges or corners when the pointer changes to 

arrows.

• Use the Window menu to center a window with Control+Fn+C.

• Fill the screen with Control+Option+F.

• Use Window > Move & Resize to position a window on the left, right, top, 

bottom, or arrange multiple windows.

• Dragging a window to the left or right edge can tile it to fill half the screen.

• Adjust window tiling and margins in System Settings > Desktop & Dock.

• Hold the Option key while dragging to temporarily enable or disable tiling.

• The red button closes a window, yellow minimizes it to the Dock, and green 

offers resize and full screen options.

• Holding Option while clicking the green button shows alternative resize 

options.

• Full screen mode and split view are available under the green button or 

Window menu.

• Scroll inside windows with two fingers on a trackpad, one finger on a Magic 

Mouse, or a scroll wheel on other devices.

• Use horizontal scrolling in apps like Pages to see wide documents.




Multitasking 
This lesson covers multitasking on macOS, showing how to work with multiple 
apps and windows effectively. It explains how to hide and minimize apps, use 
Mission Control to view and organize windows, create multiple desktops, and 
use full screen or split view spaces. It also introduces Stage Manager as another 
tool for managing multiple apps and demonstrates how it can be combined with 
Mission Control. The video emphasizes experimenting with these tools to find 
what works best without feeling the need to use all of them at once.


Key Points and Tips 
• Click on any window or use the Dock or App Switcher to bring an app to the 

front.

• Use Command-H to hide the frontmost app and bring it back with the Dock or 

App Switcher.

• Minimize a window with the yellow button or the Window menu to send it to 

the Dock.

• Use minimize when you want to hide only one of multiple windows in the same 

app.

• Prefer hiding over minimizing in most cases for smoother multitasking.

• Open Mission Control with Control-Up Arrow to see all visible windows.

• Mission Control does not show hidden or minimized windows.

• Add multiple desktops in Mission Control with the plus button at the top.

• Move windows between desktops by dragging them in Mission Control.

• Switch between desktops with Control-Left/Right Arrow or a four-finger 

trackpad swipe.

• Use full screen mode to give one app its own dedicated space.

• Combine two apps in Split View by assigning them to left and right sides of the 

screen.

• Adjust the divider in Split View to resize each app’s space.

• Manage spaces (desktops, full screen, and split view) using Mission Control.

• Activate Stage Manager from Control Center to organize windows on the left 

sidebar.

• Click app icons in Stage Manager to swap the current window view.

• Group apps together in Stage Manager by dragging one window onto another.

• Use Stage Manager to quickly switch between app groups.




• Combine Stage Manager with Mission Control for advanced window 
management.


• Experiment with Mission Control and Stage Manager, but only use them if they 
improve productivity.




ORGANIZING YOUR FILES 

Finder Windows 
This lesson covers how to use the Finder on your Mac to manage files and 
folders. You’ll learn how to open Finder windows, navigate between folders, use 
different Finder views, customize the sidebar, and manage multiple windows or 
tabs. The video also shows how to set the default location for new Finder 
windows and highlights features like the Path Bar, Status Bar, and arranging 
windows side-by-side.


Key Points and Tips 
• Click the Finder icon in the Dock to return to Finder and open a new window if 

one doesn’t exist.

• Use File > New Finder Window to open additional Finder windows.

• Customize the sidebar by expanding Favorites and Locations or adding your 

own folders.

• Double-click folders to dive into them, and Command-click the title to jump 

back up a folder level.

• Use the Back button to return to the previous folder you viewed, not 

necessarily the parent folder.

• Switch between the four Finder views: Icon, List, Column, and Gallery, 

depending on your needs.

• Use keyboard shortcuts or the toolbar to quickly switch Finder views.

• Turn on the Path Bar from the View menu to see and navigate the full folder 

path at the bottom.

• Enable the Status Bar to see item counts and available drive space.

• Drag folders into the Favorites section for quick access, but be careful not to 

accidentally move them.

• Open multiple Finder windows and use Window > Arrange to view them side 

by side.

• Merge Finder windows into tabs using Window > Merge All Windows.

• Create new Finder tabs with File > New Tab or the plus button in a Finder 

window.

• Set the default location for new Finder windows in Finder Settings under 

General. 



Working With Files and Folders 
This lesson covers how to use the Finder on your Mac to create and manage 
folders and files. It demonstrates creating new folders, saving documents from 
apps, renaming files and folders, and moving them using drag-and-drop in 
different Finder views. It also shows how to use multiple Finder windows or tabs 
for better file management, how to delete items and restore them from the Trash, 
and how to open files with their default or alternate apps using the context 
menu.


Key Points and Tips 
• Create a new folder by going to File > New Folder in the Finder menu bar.

• Rename a folder immediately after creating it by typing a name and pressing 

Return.

• Create files in the apps that handle them, then save them to a location using 

the Save dialog.

• Rename files or folders by selecting them and pressing Return, then typing a 

new name.

• Move files and folders with drag-and-drop, adjusting Finder view to make it 

easier.

• Use List View or Column View for easier drag-and-drop between folders.

• Open two Finder windows to drag and drop files between different locations.

• Use Finder tabs to organize multiple locations and drag files between tabs.

• Delete items by dragging them to the Trash in the Dock.

• Enable Finder settings to automatically remove items from the Trash after 30 

days.

• Restore files from the Trash using the Put Back command in the File menu.

• Double-click a file to open it in its default app.

• Use the context menu (Control-click, two-finger click, or right-click) to choose 

Open With and select another app for the file.

• Explore other options in the context menu that apply specifically to the file 

type.




Working With Files and Folders 
This lesson explains where you should store files on your Mac, focusing on 
iCloud Drive, the Home folder, and the Desktop folder. It shows how iCloud 
Drive stores app-created folders as well as your Documents and Desktop 
folders, and how you can create and organize subfolders inside them. It also 
demonstrates the unique properties of the Desktop folder, including how it 
mirrors files placed on your Desktop and why it should be kept uncluttered. The 
tutorial emphasizes strategies for organizing files effectively and avoiding 
confusion between local and iCloud storage.


Key Points and Tips 
• Use iCloud Drive to store files that sync across your devices.

• Access iCloud Drive through the Finder sidebar or the Go menu.

• Ignore app-created folders in iCloud Drive if you don’t use them.

• Organize personal files mainly in the Documents folder inside iCloud Drive.

• Create subfolders in the Documents folder to structure your files.

• Use your Home folder for local-only storage if you don’t want files in iCloud.

• Create custom folders in your Home folder to keep local files separate.

• Be aware that the Desktop folder can exist in iCloud Drive or your Home 

folder.

• Files in the Desktop folder also appear directly on your Desktop.

• The Desktop is always shown in Icon view and cannot switch to List, Column, 

or Gallery view.

• Use the Desktop folder for quick access to important or temporary files.

• Keep your Desktop uncluttered by moving most files to the Documents folder.

• Remember that the Desktop and Desktop folder are the same location shown 

in two ways.

• Deleting or renaming a file in one view reflects immediately in the other.




Searching for Files 
This lesson covers how to use Finder and Spotlight to locate files on your Mac. 
It demonstrates starting searches in specific folders, using file names or content, 
narrowing results with criteria like file type or creation date, and sorting results 
for efficiency. It also shows how Spotlight can be used to search across your 
entire Mac quickly, with keyboard shortcuts for filtering results by category. Both 
Finder search and Spotlight are powerful tools, and knowing when to use each 
can save time when looking for files.


Key Points and Tips 
• Start your search in Finder from the most general folder where you think the 

file might be located.

• Use the search box in Finder to look for names or content inside files.

• Narrow search results by selecting “File Name contains” or “Content 

contains.”

• View the full file path at the bottom of Finder search results to locate the folder.

• Change search scope between the current folder and the entire Mac.

• Search for file types by entering keywords like “pdf” or “image.”

• Sort search results by name, date opened, or other columns for easier 

browsing.

• Use search shortcuts like `name:alpha` or `kind:image` for faster searches.

• Access advanced search by pressing Command+F and adding criteria such as 

file type, created date, or name conditions.

• Add multiple search criteria in advanced Finder search to refine results further.

• Use Spotlight (Command+Space) to search across your entire Mac without 

opening Finder.

• In Spotlight, use Command+1 for apps and Command+2 for files.

• Spotlight searches can include files, emails, fonts, and more.

• Use Command+R in Spotlight results to reveal the file’s location in Finder.

• Choose between Finder search and Spotlight depending on whether you want 

precise folder-based results or a quick search across the whole Mac.




WORKING WITH APPS AND DOCUMENTS 

Using the Dock 
This lesson explains how to use and customize the Dock in macOS. It covers 
the Dock’s structure (apps on the left, folders/files on the right, recents in the 
middle), how to launch and switch apps, and how to use context menus. It also 
shows how to add or remove apps, folders, and files, and customize Dock 
settings like position, magnification, minimizing effects, and visibility. The goal is 
to make the Dock more useful by tailoring it to your needs.


Key Points and Tips 
• Move your pointer to the bottom of the screen to reveal the Dock if it is 

hidden.

• Click the Finder icon in the Dock to open or bring Finder windows to the front.

• Use the Apps button in the Dock to access Spotlight in application search 

mode.

• Recognize that apps with a dot underneath are currently running.

• Use the Dock not just to launch apps but also to switch to them or unhide 

them.

• Control-click, right-click, or two-finger click an app icon to access recent 

documents, create new ones, or quit the app.

• Add an app to the Dock by keeping it in Dock from the context menu while it’s 

running.

• Drag an app from the Applications folder into the Dock to add it permanently.

• Drag a recent app from the middle section to the left to keep it in the Dock.

• Remove apps from the Dock by control-clicking and choosing Remove From 

Dock.

• Drag an app upward from the Dock to remove it quickly.

• Add folders or files to the Dock by dragging them to the right section.

• Control-click a folder in the Dock to choose display options like fan, grid, list, 

or folder.

• Drag files into a Dock folder to add them directly to that folder.

• Use the Dock’s right side for temporary access to frequently used files or 

folders.

• Change Dock settings in System Settings > Desktop & Dock.




• Turn on “Automatically hide and show the Dock” to only see it when the 
pointer is at the edge.


• Adjust icon size and magnification in Dock settings.

• Position the Dock on the left, right, or bottom of the screen.

• Change the minimize effect between Genie and Scale.

• Set minimized windows to appear in the app icon instead of the right side of 

the Dock.

• Turn bouncing animation for launching apps on or off.

• Show or hide dots indicating open applications.

• Show or hide the Recent Apps section in the Dock.

• Control-click the divider lines in the Dock to access Dock settings quickly.




Installing and Uninstalling Apps 
This lesson explains how to install, manage, and uninstall apps on your Mac. It 
covers using the Mac App Store, downloading directly from developer websites, 
and best practices for keeping your system safe. You’ll see how to install apps 
via disk images, how to uninstall apps through System Settings or the App 
Store, and why apps from the App Store are often the most convenient and 
secure choice. It also addresses what happens to leftover files and how to 
handle complex apps that include extra components.


Key Points and Tips 
• Use the Mac App Store to safely download and install apps approved by 

Apple.

• Search the App Store by app name, description, or category to find apps.

• Click Get in the App Store to download and install an app, confirming payment 

if necessary.

• Launch installed apps from Spotlight, the Applications folder, or by adding 

them to the Dock.

• Download apps from developer websites only if you trust the official source.

• Web downloads often come as DMG disk images; open them and drag the 

app into Applications to install.

• After installation, eject the disk image from Finder.

• Uninstall Mac App Store apps through the App Store by selecting your ID and 

using the delete option.

• Uninstall any app from System Settings → General → Storage → Applications, 

then click Delete.

• Dragging an app from Applications to the Trash usually removes it completely.

• Expect small leftover files like preferences to remain, but they take minimal 

space and may help if you reinstall.

• Reinstall apps purchased from the App Store anytime without repaying.

• Some complex third-party apps may require an official uninstaller or 

instructions from the developer.




Creating, Saving and Opening Documents 
This lesson explains how to create, save, reopen, rename, move, duplicate, and 
export documents on a Mac using apps like Pages, Numbers, and Keynote. It 
covers different ways to save documents, how to find them in the Finder, how to 
reopen them using various methods, and how to use features like version 
history. It also discusses naming conventions, the Recents view, and macOS 
settings that control whether documents reopen automatically after quitting 
apps. The focus is on practical steps for managing documents efficiently.


Key Points and Tips 
• Use File > New in an app to create a new document and choose a template if 

prompted.

• Save a new document with File > Save, entering a name and location, and 

expand the dialog to access full Finder navigation.

• Use Command+S to quickly save changes as you work.

• Reopen a document by double-clicking it in Finder, using File > Open in the 

app, or selecting it from File > Open Recent.

• Drag and drop a file onto an app’s Dock icon to open it in that app.

• Use Control-click or right-click to choose Open With and select the app you 

want.

• Use File > Revert To > Browse All Versions to restore previous versions of a 

document.

• Rename a document while it is open, either in Finder or from within the app.

• Move a file to another folder using File > Move To without closing it.

• Duplicate a document with File > Duplicate, or hold Option to use Save As.

• Export documents to other formats such as PDF from the File menu.

• Use descriptive, long filenames with spaces, numbers, or dates to make 

documents easier to identify later.

• Use Finder’s Recents sidebar item or app menus like File > Open Recent to 

quickly return to recently opened files.

• Remember that Recents is a search, not a location—deleting a file there 

deletes the original.

• Use Command+H to hide a document window instead of closing it if you plan 

to return to it soon.




• Quitting an app may reopen documents automatically depending on System 
Settings under Desktop & Dock.


• Turn off “Close windows when quitting an app” to allow apps to resume 
documents where you left off.




Spotlight Quick Actions 
This lesson covers the new Spotlight Actions feature in macOS Tahoe. You’ll 
learn how to access and use the Actions section of Spotlight, trigger built-in 
actions like generating random numbers, starting timers, or sending messages, 
and how to create your own custom Spotlight actions using Shortcuts. It also 
shows how to assign quick keys for faster access, use context-sensitive actions, 
and even execute menu items through Spotlight. The tutorial emphasizes both 
the built-in flexibility and the power of expanding Spotlight with your own 
shortcuts.


Key Points and Tips 
• Use Command+Space and then Command+3 to access Spotlight Actions.

• Double-click an action or press Return to activate it.

• Provide parameters for actions when required, such as ranges for random 

numbers or duration for timers.

• Start a timer directly in the Clock app by entering a value and unit as 

parameters.

• Send a message through Spotlight Actions without opening the Messages 

app.

• Explore available actions, including those provided by third-party apps.

• Create your own Spotlight Actions by making a shortcut in the Shortcuts app 

and setting it to appear in Spotlight.

• Use Command+Space, Command+3, then search for the shortcut’s name to 

trigger it.

• Assign quick keys to actions for faster access.

• Type the quick key and press Return, or type the quick key plus space and 

input to run the action with parameters.

• Some actions are context-sensitive, like Move File, which uses the currently 

selected file.

• Use Spotlight Actions to move files by selecting them in Finder, then running 

the Move File action.

• Access menu bar items through Spotlight Actions by searching for them.

• Regular Spotlight can also trigger actions by typing their quick keys without 

going to the Actions section.




• Review available Spotlight Actions to find useful ones and combine them with 
your own custom shortcuts for maximum productivity. 



Spotlight Clipboard History 
This lesson covers the new clipboard history feature in macOS Tahoe. It explains 
how copy and paste traditionally work and how the new system adds a history 
of copied items accessible through Spotlight. You’ll learn how to view, select, 
and reuse items from your clipboard history, including text, images, and files. 
The video also shows how to manage the history, use additional functions like 
drag-and-drop and clear history, and the limitations of this feature compared to 
third-party clipboard tools.


Key Points and Tips 
• Use Command-C to copy and Command-V to paste the last copied item.

• Access clipboard history with Command-Space and then Command-4.

• Double-click an item in clipboard history to paste it at the current insertion 

point.

• Control-click or right-click an item in history to paste or make it the current 

clipboard item.

• Drag items from clipboard history directly into apps or documents.

• Use the three-dot menu in clipboard history to clear the history.

• Disable clipboard history in System Settings under Spotlight if you don’t want 

it active.

• Clipboard history works with plain text, images, and files.

• Formatting is lost when pasting text from clipboard history since only plain text 

is stored.

• Clipboard history keeps items for about eight hours before removing them.

• Use clipboard history to paste multiple items you copied earlier without re-

copying them.

• Third-party clipboard managers still offer more advanced features than the 

built-in tool.




INTERNET APPLICATIONS 

Safari Web Browsing Basics 
This lesson shows how to browse the web on a Mac using Safari, the built-in 
web browser. It covers how to enter URLs, perform searches, and manage 
multiple tabs and windows. It also demonstrates how to use the Reader View 
feature in Safari to make reading long articles easier by removing distractions 
and providing customization options. The video highlights both basic and useful 
browsing techniques that will improve your efficiency when using Safari.


Key Points and Tips 
• Use Safari, the Mac’s built-in web browser, to browse the web, or install 

another browser like Chrome or Firefox if you prefer.

• Type a URL or search terms directly into Safari’s single address and search 

field.

• Use autocomplete when typing URLs to save time.

• Press Return after typing a URL or search query to load a webpage or search 

results.

• Change your default search engine in Safari’s Settings under Search.

• Open multiple webpages using File > New Window or File > New Tab.

• Quickly open a new tab with Command-T or the plus button.

• Switch between tabs to manage multiple sites at once.

• Use the Back button to return to a previous page, or click and hold it to see 

recent history for that tab.

• Enable Reader View from the View menu to simplify articles by removing ads 

and distractions.

• Customize Reader View with different backgrounds, fonts, and text sizes for 

easier reading.

• Toggle Reader View on and off as needed while browsing.




Bookmarks, History and the Start Page 
This lesson covers how to use Safari on your Mac to save and revisit webpages 
through bookmarks, reading lists, and history. You’ll learn how to add, organize, 
and edit bookmarks, use folders and favorites, and manage them from the menu 
or sidebar. It also explains how to use the reading list for temporary saves, the 
start page for quick access, and your browsing history to revisit pages without 
needing to keep extra tabs open.


Key Points and Tips 
• Add bookmarks from the Safari bookmarks menu and choose a name and 

folder location.

• Use Edit Bookmarks to rename, change URLs, create folders, and organize 

saved sites.

• Create folders like “Research” to group related bookmarks and access them 

from the bookmarks menu.

• Favorites is a special folder that also appears in the Favorites bar and start 

page.

• Show the sidebar in Safari to quickly access and search bookmarks and 

folders.

• Turn on the Favorites bar from the View menu to see quick-access links below 

the address field.

• Customize the Safari start page with favorites, privacy reports, reading list 

items, and a background image.

• Set Safari’s new windows or new tabs to open with the start page in Safari 

Settings > General.

• Add pages to the Reading List for temporary storage instead of permanent 

bookmarks.

• Manage the Reading List in the sidebar, marking items as read/unread or 

deleting them.

• Use History to revisit pages without creating a bookmark or adding to the 

reading list.

• Search history or adjust how long Safari keeps items in Safari Settings > 

Remove History Items.

• Use Clear History to delete specific time ranges or individual entries.




• Avoid keeping unnecessary tabs open by relying on history, bookmarks, or the 
reading list to revisit pages.




Advanced Safari Techniques 
This lesson goes beyond the basics of Safari and shows how to use advanced 
features for better control and productivity. It covers customizing website-
specific settings like autoplay, notifications, and camera access. It explains how 
to use Safari profiles to keep personal and work accounts separate, how to turn 
websites into standalone web apps, and how to organize browsing with tab 
groups. It also covers private browsing windows as both a privacy tool and a 
way to test different accounts or search results.


Key Points and Tips 
• Use Safari’s Websites settings to control site-specific features like autoplay, 

camera access, notifications, and pop-up windows.

• Customize default settings for all websites, while overriding them for specific 

sites.

• Block websites from asking for notifications by turning off the option in Safari’s 

Websites settings.

• Allow or deny camera and microphone access on a per-site basis for better 

security.

• Create Safari profiles to separate personal and work browsing, each with its 

own bookmarks, tabs, and logins.

• Switch between profiles to stay logged into different accounts on the same 

site at the same time.

• Turn web pages into standalone apps from the File menu by choosing “Add to 

Dock.”

• Use web apps for sites like Google Docs to keep them separate from your 

main Safari window.

• Organize browsing sessions with Tab Groups to save and recall sets of tabs 

for projects or topics.

• Switch between multiple tab groups and keep them persistent across Safari 

sessions.

• Open a private browsing window to log in with a different account or browse 

without saving history or cookies.

• Use private windows to test search results or website behavior without being 

signed into your main account.




Passwords 
This tutorial shows how to use the built-in password manager in macOS and 
Safari to create, store, and manage secure passwords. It covers generating 
strong random passwords, saving and retrieving them, managing existing 
accounts, using two-factor codes, and storing passkeys. It also demonstrates 
how to access Wi-Fi passwords, view password history, and use security alerts 
to identify weak or compromised passwords. The tutorial highlights why 
password managers protect against phishing and make logging in safer.


Key Points and Tips 
• Always use randomly generated strong passwords created by the macOS 

password manager instead of making up your own.

• Allow Safari to suggest and save strong passwords when signing up for new 

accounts.

• Use the Passwords app to view, edit, and organize all stored passwords 

securely.

• Add notes in the Passwords app to keep track of additional information like 

PINs or account details.

• Enable two-factor authentication codes within the Passwords app to make 

logging in more secure.

• Let the password manager autofill your login information to avoid typing errors 

or phishing attempts.

• Turn on menu bar access to quickly retrieve saved passwords when autofill is 

not available.

• Manually add accounts, usernames, and passwords into the Passwords app 

for apps or services without websites.

• Check password history to access old passwords if you’ve recently updated 

them.

• Save and manage passkeys alongside traditional passwords in the Passwords 

app.

• Use the Passwords app to view stored Wi-Fi passwords whenever needed.

• Review security alerts in the Passwords app to see if a password is weak or 

compromised.




Mail App Basics 
This tutorial covers how to use the built-in Mail app on your Mac to manage 
email. You’ll learn how to add and manage multiple accounts, view and organize 
messages, and use features like reply, forward, archive, and flags. It explains the 
structure of the Mail interface, differences between email providers, and tips for 
filtering or quoting parts of messages. It also shows how to create folders 
(mailboxes) and customize how you view your inbox.


Key Points and Tips 
• Add email accounts in Mail by going to Mail Settings > Accounts and clicking 

the plus button.

• Log into iCloud in System Settings to automatically enable your iCloud email 

in Mail.

• Enable or disable accounts in Mail Settings to control which accounts appear 

in the sidebar.

• Use the sidebar to access all accounts, folders, and a combined Inbox view 

for multiple accounts.

• Reveal the sidebar if hidden by clicking the sidebar button in the Mail window.

• Check for new mail manually with Mailbox > Get New Mail.

• Reply to messages using the reply button and send with the large send button 

at the top right.

• Compose a new message with the compose button and fill in recipients, 

subject, and message body.

• Use auto-fill from Contacts or the plus button in the compose window to 

select recipients.

• Forward messages, archive them, or delete them depending on the action you 

want to take.

• Understand that Mail reflects the state of your email service; the actual storage 

is on the server.

• Archiving works differently depending on your service (iCloud vs Gmail vs 

others).

• Organize messages into folders (mailboxes) by dragging and dropping or 

selecting Move To.

• Create new mailboxes in each service using the plus button next to the 

account name in the sidebar.




• Select text before replying to quote only that portion of a message.

• Flag important messages for quick access, even if you archive them.

• View flagged messages under the Flags section in the sidebar.

• Filter your inbox by Primary, Transactions, Updates, or Promotions using the 

buttons at the top.

• Turn off inbox categories with View > Show Mail Categories to see a unified 

list.




Advanced Mail Techniques 
This lesson covers advanced features of the Mac Mail app that help you manage 
your inbox, search effectively, and customize messages. It explains how filters 
affect what you see in your inbox, how to use and save searches with Smart 
Mailboxes, and how to manage email signatures across accounts. It also 
demonstrates attaching files, resizing images, scheduling email delivery, using 
undo send, and setting up VIP contacts for quick access to important 
messages.


Key Points and Tips 
• Use the Filter button in Mail to show only specific types of messages, like 

unread or with attachments, but remember filters can hide other emails.

• Check your active filters if you notice missing emails in your inbox.

• Use the search box in Mail to find messages across your inbox and other 

mailboxes, but understand that search depends on your email server.

• For older emails, consider using your provider’s web interface for more 

complete search results.

• Create Smart Mailboxes to save frequent searches with specific conditions 

and access them quickly.

• Edit and manage signatures in Mail settings, and apply them to specific 

accounts by dragging them to the correct account.

• Choose a default signature for each account to streamline composing new 

emails.

• Use the attachment button or drag and drop from Finder to add files and 

images to emails.

• Resize image attachments using the size pop-up menu to balance file size and 

readability.

• Be cautious when sending screenshots or publication images—choose higher 

resolution when needed.

• Enable Undo Send in Mail settings and set a delay of up to 30 seconds to 

catch mistakes before emails are sent.

• Schedule emails to be sent later by selecting a specific time instead of 

sending immediately.

• Add important contacts as VIPs so their messages appear in a special inbox 

with a gold star.




• Manage your VIP list by adding or removing senders as needed to prioritize 
key messages.




Using the Messages App 
This tutorial explains how to use the Messages app on a Mac to send and 
receive texts, images, files, and more. It covers how iMessage works between 
Apple devices, how SMS and RCS messages from non-Apple users are 
forwarded through your iPhone, and how to manage conversations. You’ll also 
learn about reactions, emoji, audio messages, message effects, polls, and group 
chats. The tutorial demonstrates ways to enhance your communication with 
features beyond plain text.


Key Points and Tips 
• Use the Messages app to send short text messages over iMessage or SMS/

RCS forwarded through your iPhone.

• Click in the message field and press Return to send a message.

• Use the plus button to send photos, files, Genmoji, or generated images, or 

drag and drop files directly.

• iMessage uses your Apple account and the Internet, while SMS/RCS relies on 

mobile phone providers through your iPhone.

• Enable message forwarding on your iPhone so SMS/RCS messages appear 

on your Mac.

• Blue bubbles indicate iMessage, green bubbles indicate SMS/RCS.

• Control-click or two-finger click a message to react with a thumbs up, heart, 

emoji, or sticker.

• Use Control+Command+Space or FN/Globe+E to bring up the emoji viewer 

while typing.

• Click the emoji button in the message field to insert emoji or images.

• Send recorded audio messages directly from the message field.

• Add special effects like balloons or invisible ink by selecting Message Effects 

before sending.

• Create polls inside conversations so participants can vote.

• Start group chats by adding multiple recipients when creating a new 

conversation.

• In group conversations, messages and replies are sent to all participants 

simultaneously.




FaceTime and Your Mac's Webcam 
This lesson covers how to use FaceTime on a Mac for both audio and video 
calls. It explains how to start new conversations, join calls with Apple users, and 
even connect with non-Apple users through a web link. You’ll also learn about 
FaceTime features like live captions, live translation, screen sharing, and group 
calls. In addition, it demonstrates system-wide camera and microphone 
controls, background effects, reactions, and other webcam options that work in 
FaceTime and other apps.


Key Points and Tips 
• Use FaceTime on your Mac to make audio or video calls to other Apple users.

• Connect a webcam if your Mac doesn’t have a built-in camera.

• Start a new call by selecting a contact or choosing from recent conversations.

• Switch between FaceTime audio and FaceTime video depending on your 

needs.

• Add more participants to create group calls with multiple people.

• Enable live captions to see real-time text of what the other person says.

• Use live translation to translate spoken language during calls if supported.

• Share your screen or let others share theirs directly from FaceTime.

• Use the "Create Link" feature to invite non-Apple users to join via the web.

• Adjust camera controls system-wide for lighting, portrait mode, and 

background effects.

• Replace your background with Apple’s presets or your own custom image.

• Turn on reactions like thumbs up or hearts, triggered automatically by 

gestures.

• Change microphone mode between standard, voice isolation, and wide 

spectrum.

• End calls by clicking the X button, or wait for the other person to hang up.

• Remember that these camera and mic controls also work in other video apps 

like Zoom.




APPLE INTELLIGENCE 

Apple Intelligence Reading Tools 
This lesson covers how to use Apple Intelligence on Macs with M1 or later 
processors, focusing on its summarization and writing tools. It shows how to 
enable the feature in System Settings, then demonstrates how to summarize 
web pages, documents, emails, and selected text. It also explains how to 
generate key points, lists, and tables from text in various apps like Safari, 
Preview, and Mail. These tools can help you quickly digest long content or 
restructure information into more useful formats.


Key Points and Tips 
• Apple Intelligence requires a Mac with an M1 or later processor to work.

• Turn on Apple Intelligence in System Settings under “Apple Intelligence and 

Siri.”

• Use Reader View in Safari to access AI-generated summaries and a table of 

contents for long pages.

• Summarize any selected text by Control-clicking and choosing “Summarize” 

from the context menu.

• Access writing tools like summarize, key points, make a list, and make a table 

under the Edit menu.

• Generate bullet lists of key points when you want more structure than a simple 

summary.

• Create tables from selected content if the information fits a tabular format.

• Use the same summarization and writing tools in Preview to process PDF text.

• Summarize long emails in Mail with the summarize button or by selecting text 

and applying writing tools.

• Replace or copy AI-generated summaries, lists, or tables into your own writing 

for reuse.




Apple Intelligence Writing Tools 
This lesson demonstrates how to use Apple Intelligence in macOS Tahoe to 
enhance your writing. You’ll see how to access writing tools from almost any 
app, proofread text, rewrite it in different styles, and even generate new content 
with Compose. The tutorial shows both practical business uses, like polishing 
emails or requesting a salary increase, and creative options, like rewriting text as 
a poem. The focus is on making your writing clearer, more professional, or more 
tailored to a specific purpose.


Key Points and Tips 
• Access Apple Intelligence writing tools by selecting text and clicking the Apple 

Intelligence icon or going to Edit > Writing Tools.

• Use the Proofread option to check for spelling and grammar mistakes in your 

text.

• Apply Rewrite to improve your text with a professional tone or other preset 

styles.

• Ask for multiple rewrites and choose the version you like best.

• Provide a custom instruction to rewrite text for specific situations, such as 

applying for a retail job or writing creatively.

• Undo changes with Command-Z if you want to revert to the original text.

• Use the Compose feature to generate new content, such as a paragraph 

justifying a salary request.

• Refine composed text by entering additional prompts to adjust or replace the 

generated text.

• Experiment with creative rewrite options, like transforming text into a poem or 

another playful style.

• Apply these tools in any app that supports text editing, such as Mail, Pages, or 

TextEdit.




Apple Intelligence Image Tools 
This lesson shows how to use the Image Playground app in macOS to generate 
images with Apple Intelligence. It covers creating images from descriptions, 
combining ideas with suggestions, changing styles, and using ChatGPT for 
more options. You’ll also learn how to add yourself or others from your Photos 
library, share or save images, and create Genmoji for use in Messages and other 
apps. Finally, it demonstrates how Image Playground can be used directly inside 
apps like Keynote and Pages.


Key Points and Tips 
• Use Image Playground to create images by typing a description or combining 

suggestions.

• Change image style between Animation, Illustration, and Sketch, or use 

ChatGPT for more style options.

• Add yourself or others from your Photos library to generated images.

• Remove or add elements at any time using plus and minus buttons.

• Save, copy, share, or delete generated images directly from Image 

Playground.

• Use generated images as placeholders or assets in projects like Keynote 

presentations.

• Create Genmoji by combining emojis or customizing with elements like hats or 

sunglasses.

• Add Genmoji to the emoji viewer for use in Messages and other apps.

• Create Genmoji directly while typing in apps like Messages using the emoji 

menu and plus button.

• Use Image Playground inside apps like Keynote or Pages to generate and 

insert images instantly.




Apple Intelligence and Siri 
This lesson shows how Apple Intelligence integrates with Siri and ChatGPT to 
answer questions, expand Siri’s capabilities, and analyze content from your 
documents. You’ll learn how to configure settings for Apple Intelligence and 
ChatGPT, how Siri decides when to use the on-device model versus ChatGPT, 
and how to share data from apps like Pages and Numbers for deeper analysis. 
Examples include asking Siri factual questions, sending full document content 
for analysis, and following up with additional queries.


Key Points and Tips 
• Enable Apple Intelligence and Siri in System Settings to use question-

answering features.

• Configure Siri triggers with a keyboard shortcut, voice activation, or the menu 

bar icon.

• Allow Siri to use ChatGPT when the on-device model cannot provide an 

answer.

• Adjust permissions so Siri can automatically send questions to ChatGPT 

without asking each time.

• Use Siri’s microphone input to ask questions directly instead of typing.

• Share Siri’s results using the share button to copy or send answers elsewhere.

• Use Apple Intelligence to analyze documents in Pages by sending content to 

ChatGPT for answers.

• When working in Numbers or spreadsheets, allow Siri to send the full content 

to ChatGPT for analysis.

• Follow up with additional questions to refine or expand on ChatGPT’s 

answers.




APPS THAT COME WITH YOUR MAC 

Contacts App Basics 
This tutorial shows how to use the Contacts app on your Mac to manage 
information about people and companies. It explains how Contacts syncs with 
cloud services like iCloud and Google, how to create and edit contacts, how to 
customize contact templates, and how to avoid duplicates by managing 
accounts. It also covers organizing contacts, setting your personal card, and 
how contacts integrate with other apps like Mail, Messages, and FaceTime.


Key Points and Tips 
• Use the Contacts app to store and manage information about people, 

coworkers, and companies you deal with.

• Create new contacts with the plus button and edit existing ones by selecting 

and clicking edit.

• Contacts is cloud-based and usually syncs with iCloud, Google, or other 

accounts linked to your email.

• Manage accounts in Contacts settings to avoid duplicates, and consider using 

just one main account.

• Use the sidebar to view All Contacts or limit to a single account to control 

what you see.

• Customize the default contact template in settings to add or remove fields you 

commonly use.

• Add details like phone numbers, emails, job titles, or company names to 

contact entries as needed.

• Mark a contact as a company if the business name should be the primary label 

for that card.

• Keep contacts updated so they are available across Mail, Messages, and 

FaceTime without needing to remember addresses.

• One card should be set as “My Card” with your correct information, since 

apps and autofill features pull details from it.




Calendar App Basics 
This lesson covers how to use the Calendar app on a Mac. It explains the 
different views (year, month, week, day), managing multiple calendars, and 
syncing with cloud services like iCloud or Google. It shows how to create, edit, 
and delete events, use natural language input, and set alerts that sync across 
devices. It also demonstrates how to share calendars with others, including the 
built-in iCloud family calendar.


Key Points and Tips 
• Switch between year, month, week, and day views to see your events in 

different ways.

• Show or hide the sidebar to manage your different calendars.

• Add accounts in Calendar settings to sync events from iCloud, Google, or 

work/school servers.

• Keep things simple by using one main account for all your calendar events.

• Use different colors to distinguish personal, work, and family calendars.

• Enable or disable individual calendars to filter the events you see.

• Create additional calendars for separate projects, teams, or activities.

• Turn on special calendars like holidays, birthdays from Contacts, and 

reminders.

• Double-click on a date to quickly create a new event.

• Add details like title, time range, location, repeat schedule, alerts, and notes 

when creating events.

• Use natural language when adding events, such as “Lunch with Dan Monday 

at 12:30,” to create events automatically.

• Set alerts so notifications appear on all devices signed in with the same 

account.

• Edit or delete events by double-clicking or selecting and pressing delete.

• Share calendars with coworkers, teammates, or family to coordinate 

schedules.

• Use the iCloud Family Calendar feature to automatically share events with 

family members.




Reminders App Basics 
This lesson explains how to use the Reminders app in macOS to organize tasks, 
ideas, and lists of all kinds. It shows how to create simple reminders, use 
advanced options like notes, tags, deadlines, priorities, and locations, and how 
to sync them across devices. It also covers features like creating grocery lists 
with automatic categorization, organizing with sections, sharing lists, and 
viewing reminders across multiple lists by date, flag, or completion status.


Key Points and Tips 
• Create a new reminder quickly with Command+N or the plus button in the 

Reminders app.

• Mark a reminder as complete by clicking the circle next to it, and show or 

uncheck completed items if needed.

• Use the “i” button on a reminder to add notes, URLs, dates, times, tags, 

priority, location, or images.

• Sync reminders across devices with iCloud so notifications appear on your 

iPhone, iPad, and Mac.

• Organize reminders into multiple lists, each with custom colors and icons.

• Use lists for more than tasks, such as project ideas or packing lists.

• Create sections in lists to group related items together.

• Auto-categorize lists with Apple Intelligence in macOS Tahoe to automatically 

organize items.

• Create a grocery list type for automatic sorting of items into categories like 

Produce or Bakery.

• Pin important lists to the top by Control-clicking and choosing Pin.

• Sort reminders by due date, title, or other criteria for easier management.

• Share lists with others to collaborate on tasks or shopping lists.

• Use the Today, Scheduled, and Flagged views to see reminders from all lists in 

one place.

• Use the All view to display every item from all lists together.




Notes App Basics 
This lesson covers how to use the Notes app on macOS to create, organize, and 
enhance your notes. It explains how folders, tags, and links can help you keep 
things structured, and how you can use formatting, tables, checklists, and 
attachments to add more depth to your notes. It also covers collaboration by 
sharing notes with others, making Notes a flexible tool for personal use, 
projects, meetings, and trips. The app works across Mac, iPhone, and iPad for 
seamless access.


Key Points and Tips 
• Create new notes quickly and use the first line as a title automatically 

formatted in bold.

• Use folders and tags to organize notes for projects, meetings, or ideas.

• Format text using headings, body, lists, or checklists to structure content.

• Add tables and edit them with row controls for organizing information.

• Attach photos, videos, files, and PDFs directly into notes.

• Record audio directly inside a note for quick voice memos.

• Use tags with the # symbol to filter and view notes by category.

• Link from one note to another using Command+K or the >> shortcut.

• Create networks of related notes using both tags and links.

• Share notes with others using Apple ID and allow collaboration.

• Collaborate on shared notes for meetings, classes, or trip planning.

• Access and edit notes across Mac, iPhone, and iPad with iCloud sync.




Preview App Basics 
The Preview app on macOS is a versatile tool that handles both PDFs and 
images. It is the default app for viewing PDFs but can also be used for 
annotations, filling out forms, signing documents, and even basic image editing. 
With features like markup tools, text boxes, notes, and signatures, it’s useful for 
collaboration and document review. When working with images, Preview offers 
tools for markup, cropping, resizing, adjustments, and exporting to different 
formats. While it isn’t a replacement for professional editing software, it provides 
a powerful set of features built right into macOS.


Key Points and Tips 
• Open PDF files in Preview by double-clicking them, dragging and dropping 

into Preview, or using File > Open.

• Use the sidebar to view thumbnails or a table of contents for easier navigation.

• Zoom in and out of PDFs to adjust readability.

• Use the Markup Toolbar to add shapes, lines, arrows, and highlights to a PDF.

• Draw with the Sketch tool to create shapes that can snap into perfect circles 

or rectangles.

• Customize line thickness, colors, arrowheads, and fill options for shapes.

• Add text boxes to write directly onto PDFs and adjust font, size, and color.

• Insert notes that collapse into clickable icons for comments or feedback.

• Fill in PDF forms directly if they are created with editable fields.

• If a PDF doesn’t support fields, add text boxes manually in the right spots.

• Create a signature with the trackpad or camera and insert it into documents.

• Use the dedicated Form Filling Toolbar for easier PDF form completion.

• Open images in Preview to view, zoom, and annotate them with markup tools.

• Crop, resize, and make simple adjustments to images directly in Preview.

• Add shapes, text, or captions to images for labeling or watermarking.

• Use special shapes like the loupe tool to magnify portions of an image.

• Export images from Preview in different formats for compatibility or sharing.

• Save annotated or edited PDFs and images and send them back for review or 

collaboration.




Clock App Basics 
This lesson covers how to use the Clock app on your Mac, which includes four 
main functions: World Clock, Alarms, Stopwatch, and Timers. You’ll learn how to 
track time zones, set alarms with custom sounds and repeat schedules, use the 
stopwatch for timing tasks, and create multiple timers with custom settings. The 
tutorial also explains special features like stopping music or podcasts with a 
timer, viewing timers in the menu bar, and quickly reusing recent timers.


Key Points and Tips 
• Use the World Clock to add cities and track time zones, useful for international 

communication.

• Add a city by clicking the plus button and choosing a nearby location if the 

exact one isn’t listed.

• Remove a clock by clicking the X next to it.

• Create alarms with specific times, repeat schedules, custom sounds, and 

snooze options.

• Give alarms unique names to distinguish them.

• Double-click an alarm to edit or delete it.

• Use the Stopwatch to time tasks and record laps.

• Apply the Stopwatch to track work duration, not just exercise.

• Set timers for any duration and choose custom alarm sounds.

• Monitor timers via the shrinking circle and end-time display.

• Access running timers directly from the menu bar.

• Use the “Stop Playing” option on timers to stop music or podcasts at the end, 

functioning as a sleep timer.

• Add multiple timers with custom durations and manage them in a list view.

• Reuse unusual timer durations like 13 minutes by selecting them from 

Recents.

• Access recent timers quickly using the plus button menu.




Calculator App Basics and Math Notes 
This lesson covers the Calculator app on macOS, showing that it’s much more 
than just a basic calculator. You’ll see how to use the keyboard for input, switch 
between basic, scientific, programmer, and RPN modes, and use parentheses 
for advanced expressions. It also demonstrates unit and currency conversions, 
viewing calculation history, and using Math Notes to perform calculations in 
Notes, Mail, and other apps where you type text. The video highlights both 
hidden functions and practical everyday uses.


Key Points and Tips 
• Use the Calculator app with your keyboard by typing numbers and operators 

like `*` for multiplication, `/` for division, and Return for equals.

• Switch between Basic, Scientific, Programmer, and RPN calculator modes for 

more advanced functionality.

• Use parentheses in calculations to control order of operations, even in Basic 

mode.

• Perform logic operations and base conversions in Programmer mode.

• Turn on Conversions to automatically convert results between units such as 

temperature, length, fuel efficiency, and currency.

• Use the Conversion menu to select different units or currencies, with currency 

rates retrieved online.

• View your calculation history, reuse past results, or copy expressions and 

answers.

• Use Math Notes in the Notes app to type equations and get results inline by 

pressing equals.

• Assign variables in Math Notes for complex calculations and update them to 

see dynamic changes.

• Perform quick inline math in apps like Mail by typing an expression and 

pressing equals for a result.




Journal App Basics 
This lesson covers the new Journal app in macOS Tahoe. It explains how the 
app syncs across Mac, iPhone, and iPad using iCloud, and demonstrates how 
to create and manage entries. You’ll see how to add text, media, locations, and 
sketches, as well as how to organize, export, and print your journals. The 
Journal app can be used for personal diaries, work logs, travel journals, or any 
daily documentation.


Key Points and Tips 
• Launch the Journal app quickly using Spotlight search.

• Create new entries with the plus button or by choosing File > New Entry.

• Add a title to an entry, or leave it untitled if you prefer.

• Use text formatting like lists, quotes, and colors to style journal entries.

• Insert photos from your Photos library or directly capture new ones with your 

camera.

• Record videos inside the app to maintain a video journal.

• Add locations by selecting nearby places or searching for specific ones.

• Record audio entries, which include transcription options.

• Use dictation if you prefer plain text over audio recordings.

• Sketch with markup tools to include drawings in entries.

• Double-click entries to view, edit, or open attached media.

• Change the entry date to match when the events actually happened.

• Bookmark important entries for quick access later.

• Print or export your journal, including selecting a specific date range.

• Create multiple journals to separate personal, work, trip, or project entries.

• Add multiple entries on the same day without restrictions.

• Keep entries simple with one line or detailed with text, images, and media.

• Export journals as PDF files for sharing or archiving.




More Apps That Come With Your Mac 
This lesson covers the many free apps that come preinstalled with macOS, 
organized into categories: Information, Media, Office, Creative, and Utility. Each 
app has unique functionality, ranging from consuming information like news, 
weather, and maps, to creating media like music, movies, and presentations. 
The video highlights how these apps integrate with iCloud and each other, 
making them versatile tools for productivity, creativity, and day-to-day tasks 
without needing additional downloads. It also shows how apps once bundled in 
iTunes have been split into dedicated tools for music, TV, podcasts, and books.


Key Points and Tips 
• Download missing Apple apps for free from the Mac App Store.

• Customize the News app with your favorite topics and sources.

• Use the Stocks app to track specific companies and get related news.

• Add multiple locations in the Weather app and view forecasts quickly.

• Show local weather in the Mac menu bar for convenience.

• Use Maps on Mac for planning trips with driving, transit, or walking directions.

• Explore 3D and satellite views in Maps to research locations in detail.

• Manage music in the Music app with or without an Apple Music subscription.

• Import CDs into the Music app to build a personal collection.

• Use the TV app to stream Apple TV+, subscribe to channels, or buy/rent 

movies.

• Import and organize personal video files in the TV app.

• Subscribe, search, and listen to podcasts in the Podcasts app.

• Import and manage PDFs and eBooks in the Books app, or buy from Apple’s 

bookstore.

• Create text documents, outlines, and layouts in Pages.

• Use Numbers to create visually oriented spreadsheets with multiple tables and 

charts.

• Build presentations in Keynote and export them as videos if needed.

• Brainstorm and collaborate using Freeform boards with text, shapes, and 

images.

• Organize and edit photos with powerful, non-destructive tools in the Photos 

app.

• Search for objects in Photos using AI-based recognition.




• Edit videos simply and quickly in iMovie with transitions and overlays.

• Record and mix audio or music in GarageBand using tracks, loops, and MIDI.

• Use TextEdit for rich text editing or switch to plain text for lightweight files.

• Trim and export videos in QuickTime Player, or record audio and video.

• Record audio notes in Voice Memos and sync them across devices with 

iCloud.

• Drag Voice Memos out of the app to export recordings as files.




CUSTOMIZING YOUR MAC 

System Settings 
This lesson covers how to use the System Settings app in macOS Tahoe. It 
explains where to find System Settings, how to navigate the left-hand categories 
and right-hand options, and how to use search to quickly locate settings. It 
highlights important sections like Apple ID, General, Battery, Appearance, 
Accessibility, and Storage, and emphasizes the difference between global 
system settings and app-specific settings. The video encourages becoming 
familiar with all sections since many contain useful features and information.


Key Points and Tips 
• Access System Settings from the Dock, Launchpad, or Apple menu.

• Use the left sidebar to browse categories and view corresponding options on 

the right.

• Use the search field to quickly locate specific settings when you don’t know 

where they are.

• Check the Apple ID section for account information and device details.

• Explore the General category for subsections like Date & Time and Storage.

• Use the Battery section on MacBooks to enable Low Power Mode and view 

battery health and usage data.

• Customize Desktop, Dock, Menu Bar, and Control Center settings in their 

respective sections.

• Explore Appearance to change system themes and visual options.

• Use Accessibility features like screen zoom, which can be useful even without 

accessibility needs.

• In the Storage section, monitor disk usage, view app sizes, optimize storage, 

and uninstall apps.

• Remember that System Settings control global Mac settings, while individual 

apps have their own preferences in the app menu.

• On the Mac, app-specific settings are not found in System Settings, unlike iOS 

or iPadOS.




Desktop Wallpaper 
This lesson covers how to customize the desktop wallpaper on a Mac using 
macOS Tahoe. It explains the different types of wallpapers available, such as 
dynamic wallpapers, video wallpapers, solid colors, and your own photos. It also 
shows how wallpapers interact with screensavers, including smooth transitions 
between them. Options for customizing fit, shuffle, and even creating your own 
images are demonstrated.


Key Points and Tips 
• Change your desktop wallpaper by going to System Settings → Wallpaper.

• Select from Apple’s dynamic wallpapers, including light, dark, or automatic 

modes.

• Use video wallpapers for animated backgrounds, but note they take up 

significant disk space.

• Download wallpapers as needed; undownloaded ones show a cloud icon with 

an arrow.

• Enable shuffle mode to automatically rotate wallpapers from a chosen 

category.

• Choose from Apple’s stock images, including older macOS backgrounds.

• Set a solid color as your wallpaper or create a custom color using the color 

picker.

• Use your Photos library to select pictures or collections for wallpapers.

• Add multiple photos and enable rotation to cycle through them automatically.

• Drag and drop any image file into the wallpaper settings to use it as your 

background.

• Adjust image fit: fill, fit, stretch, center, or tile depending on the picture.

• Assign different images for wallpaper and screensaver, or set them to match.

• Create a smooth transition by setting the same dynamic wallpaper for both 

desktop and screensaver.

• Screensaver animations will slow down and freeze into wallpaper when you 

exit screensaver mode.

• Use graphics apps to design custom images for unique wallpapers.




Icon Themes and Folder Colors 
This lesson shows how to use the new macOS Tahoe feature that lets you theme 
your Mac with custom colors for folders, icons, and widgets. You’ll see how to 
adjust global appearance options, choose folder colors, and set tinted styles 
that carry colors throughout the system. It also demonstrates customizing 
individual folders with tags, icons, and emojis to make them stand out. Finally, it 
covers how to combine wallpapers with these settings for a full personalized 
theme.


Key Points and Tips 
• Change the default Finder folder color in System Settings → Appearance → 

Folder Color.

• Use the spectrum slider to pick custom folder colors beyond the preset 

options.

• Switch icon and widget styles between Default, Dark, Clear, and Tinted.

• Set icon and widget style to Auto so they change automatically based on time 

of day.

• Combine tinted mode with folder color to apply your chosen color across the 

interface.

• Match wallpaper colors with folder and icon colors for a consistent theme.

• Right-click a folder and choose Customize Folder to assign a unique color.

• Use tags with color names (like “Yellow” or “Green”) to color folders 

consistently.

• Reserve color tags specifically for folder theming to avoid conflicts with other 

tag uses.

• Remove all tags in Customize Folder to reset a folder’s color to the system 

default.

• Add imprint icons from the Customize Folder panel to make folders visually 

distinct.

• Assign emoji or Unicode characters to folders as custom icons.

• Search the Special Character Viewer for any emoji or Unicode character to use 

as a folder imprint.




Customizing Control Center 
This lesson explains how Control Center works in macOS Tahoe and the new 
customization options available. It covers how to access controls, edit and 
rearrange them, resize items, and add or remove items from both Control Center 
and the menu bar. It also shows how to create an additional Control Center with 
its own set of controls, and how apps can add their own functions to Control 
Center.


Key Points and Tips 
• Click the Control Center icon in the menu bar to access system controls 

quickly.

• Use active controls like display brightness or sound sliders directly in Control 

Center.

• Click on controls to access deeper options, like more detailed Wi-Fi or sound 

settings.

• Use the Edit Controls button to add, remove, or rearrange items in Control 

Center.

• Drag items around in Edit mode to change their order.

• Add controls by browsing categories or viewing all available controls.

• Resize items with Control-click and choose small, medium, or large.

• Use Control-click to add items directly to the menu bar for quicker access.

• Remove menu bar items by dragging them away from the bar.

• Create an additional Control Center by clicking the plus button and assigning it 

a new icon.

• Switch between multiple Control Centers to group controls by purpose.

• Look for additional controls from installed apps that support Control Center.

• Use customized Control Center setups to streamline access to frequently used 

system functions.




Notifications and Focus 
This lesson explains how to manage notifications and focus modes in macOS. It 
covers how notifications appear, how to review them in Notification Center, and 
how to customize their behavior per app in System Settings. It also details 
Focus modes (like Do Not Disturb), scheduling, exceptions, and how they sync 
across devices. Finally, it shows how to handle Safari website notifications, 
including how to revoke unwanted permissions.


Key Points and Tips 
• Click a notification to open the app that generated it.

• Use Notification Center by clicking the time in the menu bar to review missed 

alerts.

• Expand grouped notifications to see all items from the same app.

• Manage notifications in System Settings > Notifications.

• Adjust preview options to always show, only when unlocked, or never.

• Disable notifications during screen sharing or presentations to avoid 

interruptions.

• Customize notifications per app, including alert style, lock screen, badge 

icons, and sounds.

• Choose between temporary notifications that disappear or persistent ones that 

remain until dismissed.

• Enable time-sensitive alerts to override Focus for critical events.

• Control notification grouping so related alerts appear together or individually.

• Turn off notifications for apps you don’t need alerts from.

• Use Focus modes to silence notifications globally or conditionally.

• Set Focus schedules, like Do Not Disturb from 10 p.m. to 7 a.m.

• Allow specific people or apps to break through Focus restrictions.

• Use Intelligent Breakthrough with Apple Intelligence to let urgent alerts bypass 

Do Not Disturb.

• Add filters in Focus modes, such as allowing only certain email accounts or 

Safari profiles.

• Create custom Focus modes for specific situations like work or class.

• Share Focus modes across devices so your iPhone, iPad, and Mac stay in 

sync.

• Turn Focus on or off quickly from Control Center.




• In Safari, review and remove websites that have permission to send 
notifications.


• Block websites from asking for notification permission to prevent deceptive 
alerts.




Custom Keyboard Shortcuts 
This lesson explains how to use and customize keyboard shortcuts in macOS. It 
covers using existing shortcuts, creating your own for menu items that don’t 
have one, replacing built-in shortcuts, and managing conflicts. The process 
involves using System Settings → Keyboard → Keyboard Shortcuts, with careful 
attention to exact menu item names and modifier key combinations. Practical 
examples include creating a shortcut for strikethrough in Notes and reassigning 
the Quit command.


Key Points and Tips 
• Use Command+B to bold selected text in Notes or other apps instead of 

navigating through menus.

• Note exact menu item names when creating custom shortcuts; spelling and 

capitalization must match.

• Go to System Settings → Keyboard → Keyboard Shortcuts to add or change 

shortcuts.

• Many system-wide functions already have shortcuts, but you can reassign 

them if needed.

• Assign a new shortcut by selecting a function, double-clicking “None,” and 

pressing the key combination.

• To disable a shortcut without deleting it, uncheck the box in Keyboard 

Shortcuts.

• Remove a shortcut by double-clicking and pressing Return with no key 

entered.

• Explore different categories like Mission Control, Do Not Disturb, or 

Screenshots for customizable options.

• You cannot add new system functions, but you can add custom app 

shortcuts.

• Assign shortcuts to specific apps to avoid conflicts instead of setting them for 

all apps.

• Use multiple modifier keys (Command, Option, Control, Shift) to reduce 

conflicts.

• Verify custom shortcuts by checking if they appear next to the menu item in 

the app.

• If a shortcut doesn’t work, check spelling or try a different key combination.




• Some menu commands change state (e.g., On/Off); you may need to assign 
shortcuts for both states.


• You can use custom shortcuts to replace existing ones, like changing Show 
Fonts from Command+T to another combo.


• Always include modifier keys; single letters cannot be used as shortcuts.

• Custom shortcuts can help prevent accidental commands, like reassigning 

Quit Notes to avoid hitting Command+Q.




SECURITY AND MAINTENANCE 

System Information and Updates 
This lesson covers different ways to identify your Mac and find detailed system 
information. It shows how to properly name your Mac model, check processor, 
memory, serial number, and macOS version. It also explains how to use System 
Settings and System Information for deeper details such as battery health, 
storage, and app versions. Finally, it emphasizes keeping macOS and apps 
updated for security and performance.


Key Points and Tips 
• Use the Apple menu → About This Mac to identify your Mac’s model name, 

year, and chip.

• Always use the official name of your Mac model (e.g., MacBook Air, not Mac 

Air).

• Include both chip type and year when identifying your Mac (e.g., MacBook Air 

M2 2022).

• Check processor type, memory, and serial number under About This Mac.

• Pay attention to the full macOS version number, including minor updates like 

26.2.

• In System Settings → General → About, view warranty coverage, display type, 

and storage info.

• Use System Report to open the System Information app for detailed hardware 

and software data.

• Check battery details under System Information → Power to see cycle count, 

condition, and maximum capacity.

• Avoid unnecessarily draining your battery when power is available to reduce 

cycle count.

• Plug in your MacBook when at a desk to prolong battery life.

• Replace your battery if System Information shows a warning under Condition.

• Expect battery maximum capacity to decrease over time; 80–90% after a few 

years is normal.

• Check your Apple ID details in System Settings for account information tied to 

your Mac.

• Find an app’s version number from the app menu → About.




• View all installed apps and version numbers in System Report → Software → 
Applications.


• Note the source of an app (App Store, system app, or internet download) in 
System Information.


• Update macOS via System Settings → General → Software Update.

• Turn on automatic updates for macOS to ensure security and feature updates.

• Turn on automatic updates in the App Store app to keep apps updated.

• Keep both macOS and all apps updated to protect against security 

vulnerabilities.




Managing Storage 
This lesson covers how to deal with limited storage space on your Mac. It 
explains how storage works as both file space and secondary memory, why 
having free space matters for performance, and how to check available storage. 
It also demonstrates built-in tools in System Settings and Finder to identify what 
is taking up space, and offers practical methods to clear storage without 
needing third-party apps. The tutorial emphasizes safe strategies like reviewing 
app usage, deleting unneeded files, and managing leftover data.


Key Points and Tips 
• Keep at least 50 GB of free space on your Mac to prevent slowdowns, 

especially if you use multiple apps or heavy software like iMovie.

• Check available storage using Finder’s status bar or System Settings > 

General > Storage.

• Review the recommendations section in storage settings and enable options 

like Optimize Storage.

• Use the information buttons in each storage category to view app sizes, last 

accessed dates, and delete unused apps.

• Re-download App Store apps later without repurchasing if you uninstall them.

• Use the Documents section in storage to find and remove the largest files, or 

move them to an external drive.

• Examine the Downloads, Books, Music, Podcasts, and TV sections to clear 

out unnecessary files.

• Use the File Browser in storage settings to see which folders are taking up the 

most space.

• Avoid third-party utilities that only duplicate what the built-in storage tools 

already do.

• In Finder, use List View with “Calculate All Sizes” enabled to see folder sizes 

and identify large ones.

• Access your user Library folder via the Go menu + Option key to inspect 

hidden app data.

• Check Containers and Caches folders for leftover data from uninstalled apps 

and safely delete them if not needed.

• Remove large Mail attachments and Messages files directly from the storage 

tool without hunting through conversations.




• Delete GarageBand sound libraries if unused, since they can take up 
significant space.


• Regularly review and remove old or unused data to keep your Mac’s storage 
and performance optimized.




Backing Up With Time Machine 
This lesson explains why backing up your Mac is essential, not just for rare 
cases like theft or hardware failure, but also for everyday mistakes such as 
accidental file deletion or unwanted edits. It shows how macOS’s built-in Time 
Machine makes backups simple, using an external hard drive as the storage 
destination. The tutorial covers choosing the right drive, setting up encryption, 
managing exclusions, scheduling backups, and restoring lost files. It also 
explains how backups can be used to migrate data to a new Mac if needed.


Key Points and Tips 
• Always back up your Mac to protect against accidental deletions and file 

changes, not just major disasters.

• Use Time Machine, built into macOS, as your primary backup solution.

• Choose an external hard disk drive (HDD) for backups instead of SSDs 

because capacity matters more than speed.

• Get at least a 4TB drive for backups, even if your Mac uses much less storage, 

since backups accumulate over years.

• For larger projects like video or photo work, consider 8TB or 16TB drives for 

long-term reliability.

• Enable backup encryption to protect your files if the backup drive is stolen.

• Do not limit disk usage; let Time Machine use the full drive.

• Start the first backup in the evening or over a weekend since it may take hours 

or days.

• After the first backup, Time Machine runs hourly incremental backups that are 

lightweight and efficient.

• Use the Finder’s “Browse Time Machine Backups” to restore accidentally 

deleted or changed files.

• Time Machine allows you to restore individual files or entire folders to previous 

states.

• When setting up a new Mac, you can migrate all your data directly from a Time 

Machine backup.

• Exclude large temporary or non-essential folders (like video editing work files) 

from backups to save space.

• Hourly backups are best, even for laptops; missed backups simply resume 

when the drive reconnects. 



Support and Community 
This lesson covers how to get support for your Mac when you need help or 
repairs. It starts with Apple’s official support options, including 
support.apple.com, Apple Store Genius Bar appointments, and mail-in repairs. It 
also explains Apple’s community forums at discussions.apple.com and how to 
navigate them for user-to-user help. Finally, it discusses Mac user groups, how 
they have expanded online, and the value of joining them for ongoing learning 
and assistance, plus tutorials available on YouTube such as MacMost.


Key Points and Tips 
• Start at support.apple.com to get official help directly from Apple.

• Use discussions.apple.com to ask questions and get answers from other Mac 

users.

• Search or browse community subtopics to find help for specific apps like 

Pages or iMovie.

• If you can’t find the exact community you want, choose the closest match to 

ask your question.

• Expect most answers in Apple Discussions to come from other users, not 

Apple staff.

• Explore user groups in your region or online for peer-to-peer support and 

learning.

• Many user groups now hold virtual meetings, allowing you to join from 

anywhere.

• Use Washington Apple Pi’s user group list or a web search to find active 

groups.

• Being part of a user group helps you learn new Mac skills and build a support 

network.

• Watch online tutorials on YouTube, including MacMost, to continue improving 

your Mac knowledge.




Malware Protection 
This lesson explains how to protect your Mac from malware by being careful 
with the software you install, relying on Apple’s built-in protections, and keeping 
your system and apps updated. It covers the risks of downloading from 
untrusted sites, the benefits of using the Mac App Store, and Apple’s own 
security features like developer notarization and XProtect. It also emphasizes 
enabling automatic updates and staying informed through Mac news sources. 
The main idea is that good habits combined with Apple’s protections keep your 
Mac secure without third-party security software.


Key Points and Tips 
• Only download apps from the Mac App Store whenever possible.

• If you must download from the web, only download from the official site of the 

developer.

• Never install software from third-party or pirated sources, even if it claims to 

be from a trusted brand.

• Pay attention when macOS asks for permission to install an app, and never 

approve something you are unsure about.

• Confirm that software from outside the App Store comes from an identified 

and notarized developer.

• Rely on macOS’s built-in XProtect system to scan downloads and monitor 

your Mac for malware.

• Keep automatic macOS security and system updates turned on.

• Keep automatic App Store updates enabled so apps stay secure with the 

latest patches.

• Back up your Mac regularly to protect against data loss in case of problems.

• Stay informed about new Mac security issues by following reliable Mac news 

sources.




MASTERING MAC TECHNIQUES 

Typing Special Characters 
This lesson covers how to type special characters, accent marks, emoji, and 
symbols on a Mac keyboard. It explains how to access variations of letters by 
holding down keys, how to use the emoji and special character viewer, and how 
to search for and customize symbol sets. It also demonstrates how to use 
keyboard shortcuts for common symbols and how to view the full range of 
characters available on your keyboard layout. The video emphasizes practical 
techniques for efficiently entering any character you might need.


Key Points and Tips 
• Hold down a letter key to see variations with accent marks and select one 

using the number keys.

• Use the FN or globe key with E to bring up the emoji and special character 

viewer.

• Alternatively, use Control+Command+Space to open the emoji and character 

viewer.

• Search within the character viewer to quickly find emoji or symbols by typing 

keywords.

• Switch to the older character viewer for more customization options and to 

add symbol sets.

• Use Shift+Option+K to type the Apple logo symbol.

• Check System Settings → Keyboard → Input Sources → Edit to view all 

available symbols for your keyboard layout.

• Hold Option while viewing the keyboard layout to see hidden character 

combinations.

• Option+G types the copyright symbol, Option+Shift+2 types the euro symbol, 

and Option+3 types the British pound symbol.

• Memorize useful key combos for frequently used symbols like ¢ (Option+4) or 

¥ (Option+Y).




Markup Tools 
This lesson covers how to use the built-in Markup tools in macOS, which let you 
annotate PDFs, images, and other content across different apps like Preview, 
Mail, and Screen Capture. It explains how to fill out PDF forms, add text boxes, 
create and apply signatures, redact information, insert notes, highlight content, 
and draw or add shapes. It also demonstrates using Markup in images and 
emails, where edits can be applied without affecting the original file. The video 
emphasizes that these tools are widely available in macOS and useful for both 
personal and professional workflows.


Key Points and Tips 
• Use Preview to fill out interactive PDF forms directly by typing into provided 

fields.

• If a PDF form lacks fields, add your own text boxes to type information in.

• Create and apply a signature using your trackpad or Mac’s camera, then resize 

and place it on a document.edact sensitive information in a PDF by covering 
and permanently removing it before saving.ccess the Markup Toolbar in 
Preview to add text, notes, highlights, and shapes with customizable 
styles.Use shapes like arrows, stars, and circles, and adjust their line 
thickness, fill color, and stylse the sketch tool to automatically convert rough 
drawings into neat shapes.


• Add comments with sticky-note style annotations for proofreading or 
collaboration.


• Highlight text in PDFs with different colors for emphasihen marking up images 
in Preview, edits become part of the image pixels and cannot be undone later.


• Add captions or text to images by inserting text boxes, customizing fonts and 
colors, and dragging them into place.


• Use Markup in Mail by clicking the small button on an inserted image to 
annotate it without changing the original.


• Apply Markup to screenshots directly using the screen capture tool.

• Learn Markup because it appears across macOS and provides consistent 

tools for editing, annotating, and sharing content. 



Tags and Smart Folders 
This lesson covers how to use Finder tags and saved searches (smart folders) as 
an organizational technique in macOS. Tags allow you to categorize files across 
different folders without moving them, while smart folders give you saved, 
dynamic searches that always show the latest results. You’ll learn multiple ways 
to apply tags, customize colors, search by tags, and create smart folders that 
refine results by name, date, and other criteria. Together, these tools provide a 
powerful way to organize and locate files without disrupting your existing folder 
structure.


Key Points and Tips 
• Apply tags to files in Finder using File > Tags, Command-I, or the sidebar tag 

list.

• Create new tags by typing them when assigning or in Finder Settings under 

Tags.

• Assign colors to tags for easier visual recognition in Finder views.

• A file can have multiple tags, making it easy to find in different categories.

• View all files with a tag by clicking the tag in Finder’s sidebar or searching 

“tag:tagname.”

• Tags only perform searches; they don’t represent real folders or locations.

• Customize which tags appear in the Finder sidebar and quick-access menus.

• Use saved searches (smart folders) to keep permanent dynamic results for 

specific criteria.

• Save searches in the Saved Searches folder and optionally add them to the 

Finder sidebar.

• Edit smart folders by Control-clicking them and adjusting search criteria.

• Combine multiple search conditions, like filename plus creation date, in a 

smart folder.

• Smart folders update automatically as files are added, removed, or modified.




Screenshots and Screen Recordings 
This lesson covers how to capture screenshots and screen recordings on a Mac 
using the built-in tool triggered by keyboard shortcuts. It explains the main 
shortcut, Shift-Command-5, and how to access different capture modes like 
entire screen, window, or portion. It also explores options such as timers, 
floating thumbnails, clipboard use, and sending directly to apps like Mail or 
Preview. The video further demonstrates recording with microphone input, 
editing screenshots and recordings, and using markup tools for annotations.


Key Points and Tips 
• Use Shift-Command-5 to bring up the screen capture and recording tool on 

your Mac Access specific capture shortcuts in System Settings > Keyboard > 
Shortcuts > Screenshotshoose between capturing the entire screen, a window, 
or a portion of the screen.


• Use recording mode to capture video of your screen with optional microphone 
narration.


• Adjust options to set save location, timer delay, floating thumbnail, and 
whether to include the pointer.


• Click the floating thumbnail to open the editor for review, markup, sharing, or 
discarding.


• Use Command-C in the editor to copy a screenshot directly to the clipboard 
without saving a file.


• Change options to always open captures in Preview for easy markup and 
manual saving.


• Save screenshots directly to a chosen folder, clipboard, Mail, or Messageress 
Spacebar while in capture mode to switch between screen, window, and 
portion selection.


• Use markup tools to add arrows, text, or shapes before saving or sharingor 
recordings, stop with the control in the menu bar and use the editor to trim or 
share.


• QuickTime Player automatically opens video recordings for playback and 
editing.


• Use Command-C followed by Command-V to paste screenshots directly into 
documents or messages.


• Remember last selection to quickly recapture the same portion of the screen.






Desktop Widgets 
This lesson covers how to add and manage widgets on your Mac’s desktop and 
Notification Center. It explains the process of selecting, placing, and editing 
widgets, along with examples like clocks, battery status, notes, weather, and 
photos. You’ll also see how to adjust widget settings, control their appearance, 
and even use iPhone widgets on your Mac. Widgets can provide quick access 
to useful information while staying tucked behind your regular windows.


Key Points and Tips 
• Control-click, right-click, or two-finger click on the desktop and choose Edit 

Widgets to add new widgets.

• Browse widgets by category or use search to quickly find the one you want.

• Add widgets by dragging them to the desktop or using the plus button.Resize 

and reposition widgets anywhere on the desktop griemove widgets by clicking 
the minus button.


• Right-click a widget to edit its options, such as selecting a city for a clock or a 
folder for notes.


• Many widgets support multiple instances, like weather in different locations or 
notes from different folders.


• Use photo widgets to show a featured photo or an entire album on your 
desktop.


• Widgets can also be placed in Notification Center for quick access that 
disappears when dismissed.


• Widgets fade into the background when windows are active, but you can 
change this behavior in System Settings > Desktop & Dock > Widgets.


• System Settings lets you toggle desktop widgets on or off without deleting 
them.


• Stage Manager has its own option to include or exclude widgets.

• Change dimming behavior so widgets are always full color, always dim, or 

automatic.

• Enable iPhone widgets to display widgets from apps installed only on your 

iPhone.

• Use widgets like battery status, weather, and notes to keep important info 

visible behind your windows.




iPhone Mirroring and Continuity 
This lesson explains how to use the iPhone Mirroring feature on a Mac. It covers 
how to launch and control the iPhone screen from your Mac, including gestures, 
keyboard input, and drag-and-drop. It also goes into system settings that 
expand the feature, such as enabling iPhone widgets and notifications on your 
Mac. The tutorial highlights what works, what doesn’t (like the Camera app), and 
why this feature is useful for integrating iPhone apps into your Mac workflow.


Key Points and Tips 
• Launch the iPhone Mirroring app on your Mac to control your iPhone screen.

• Your iPhone must remain locked and with its screen off for mirroring to work.

• Use two-finger swipes on the trackpad to navigate the iPhone screen.

• Use Command+1 for Home, Command+2 for App Switcher, and Command+3 

for Spotlight.

• Resize the iPhone window on your Mac to suit your display needs.

• Type in iPhone apps using your Mac’s keyboard for faster input.

• Drag and drop files between Mac and iPhone, such as images into Notes.

• Copy and paste works between Mac and iPhone apps directly.

• The Camera app and some features won’t work because the iPhone is locked.

• Enable iPhone widgets in System Settings → Desktop & Dock to use them on 

Mac.

• Allow notifications from iPhone in System Settings → Notifications to see them 

on Mac.

• Live Activities from iPhone apps, like flight updates or sports scores, appear 

on your Mac.

• Use iPhone Mirroring to conveniently integrate iPhone apps into your Mac 

workflow without switching devices.
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