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GETTING STARTED 

What's New In macOS Sequoia 
This video provides an overview of the new features in macOS Sequoia. It 
covers updates to window management, password handling, messaging, the 
calculator app, notes functionality, and introduces the new iPhone mirroring 
feature. The video also mentions improvements to Safari, reminders, and 
calendar integration.


Key Points and Tips 
• Use new window tiling features to organize your workspace more efficiently

• Access the new dedicated Passwords app for easier password management

• Utilize new message effects and scheduled sending in the Messages app

• Explore the rebuilt Calculator app with new functionality across Apple devices

• Take advantage of new Notes features like collapsible sections and audio 

recording

• Try the new iPhone mirroring feature to access your iPhone from your Mac

• Use the new integration between Reminders and Calendar apps

• Experiment with new Safari features like webpage summaries and content 

hiding

• Customize your desktop with new wallpapers and screensavers

• Explore the new "scenes" feature in the Freeform app for presentations

• Use keyboard shortcuts to quickly access new window management features

• Enable notifications from your iPhone on your Mac for seamless integration

• Try the new math functionality in Notes for quick calculations

• Explore new markup and annotation tools in various apps

• Check system settings for customization options for new features




Switching From Windows 
This video provides guidance for users transitioning from Windows to macOS. It 
covers key differences in keyboard layout, mouse and trackpad functionality, file 
management, window controls, and basic system operations. The video aims to 
help Windows users quickly adapt to the Mac environment.


Key Points and Tips 
• Familiarize yourself with Mac keyboard differences, especially modifier keys 

like Command and Option

• Learn to use the trackpad gestures for navigation and control

• Understand the Finder app as the equivalent to Windows Explorer

• Use the red, yellow, and green buttons at the top left of windows for different 

window management functions

• Learn to use Command+Tab for app switching and Command+` for switching 

between windows of the same app

• Try using Mission Control (Control+Up Arrow) for an overview of all open 

windows

• Explore built-in apps like Safari, Mail, and iWork suite (Pages, Numbers, 

Keynote) as alternatives to Windows software

• Use Spotlight (Command+Space) for quick searches and app launching

• Utilize the Dock and Launchpad for app management and launching

• Understand that closing a window doesn't necessarily quit the app on Mac

• Use Command+H to hide apps instead of minimizing them

• Explore Control Center for quick access to system settings

• Consider using Safari as your primary browser, but know you can still install 

other browsers

• Rely on built-in security features like XProtect instead of third-party antivirus 

software

• Use the Mac App Store as your primary source for downloading apps for 

increased security




MAC BASICS 

A Tour Of Your Mac 
This video provides an overview of the main elements of the macOS interface. It 
covers the menu bar, desktop, windows, Finder, and Dock, explaining their 
functions and common features. The presenter emphasizes the importance of 
learning the names of these elements to facilitate communication about using a 
Mac. The tour aims to give viewers a general concept of the macOS layout and 
interface components.


Key Points and Tips 
• Familiarize yourself with the menu bar at the top of the screen for easy access 

to app functions and system settings.

• Use the Apple menu (apple icon) in the top-left corner for quick access to 

important system options.

• Check battery status and other system information by clicking on the icons in 

the top-right corner of the menu bar.

• Learn to distinguish between the pointer (arrow) and cursor (text insertion 

point) for more precise control.

• Customize your desktop background (wallpaper) to personalize your Mac's 

appearance.

• Organize your files and folders on the desktop for quick access to frequently 

used items.

• Use Finder windows to navigate and manage your files and folders efficiently.

• Utilize the sidebar in Finder windows for quick access to important locations 

like Documents, Downloads, and Applications.

• Take advantage of the toolbar buttons in Finder windows for common actions 

like creating new folders or changing view options.

• Work with multiple windows of the same application for improved productivity.

• Use the Dock at the bottom of the screen to quickly launch and switch 

between applications.

• Add frequently used apps to the Dock for easier access.

• Access the Finder quickly by clicking its icon on the left side of the Dock.

• Use Launchpad (typically found in the Dock) to view and launch all installed 

applications.




• Access your Downloads folder quickly from the right side of the Dock.

• Use the Trash (or Bin) icon in the Dock to delete files and folders.

• Familiarize yourself with the concept of windows and how they represent open 

applications or documents.

• Learn to read window titles to understand what you're currently viewing or 

working on.

• Explore the status bar at the bottom of some windows for additional 

information or quick actions.




The Menu Bar 
This video focuses on the menu bar in macOS, explaining its components and 
functionality. It covers the Apple menu, app-specific menus, and status icons. 
The presenter demonstrates how menu items change based on the active 
application and highlights the importance of understanding menu bar elements 
for efficient Mac usage.


Key Points and Tips 
• Familiarize yourself with the menu bar at the top of your Mac screen for easy 

access to system and app functions.

• Use the Apple menu (apple icon) in the top-left corner for quick access to 

important system options.

• The second menu item always displays the name of the currently active 

application.

• Explore app-specific menus to discover features and options unique to each 

application.

• Use the menu bar icons on the right side for quick access to system 

information and settings.

• Learn keyboard shortcuts displayed next to menu items to increase 

productivity.

• Check battery status and other system information by clicking on the icons in 

the top-right corner of the menu bar.

• Use Spotlight search by clicking the magnifying glass icon in the menu bar or 

using the Command + Space shortcut.

• Explore submenus within main menu items for additional options and features.

• Customize menu bar icons to display the information most relevant to your 

needs.

• Look for hidden menu options by holding the Option key while clicking on 

menu items.

• Use the Help menu to search for specific features or commands within an 

application.

• Pay attention to how menu items change when switching between different 

applications.

• Utilize the Format menu in text-based applications for quick text styling and 

formatting options.




• Remember that some menu items may be greyed out if they're not applicable 
in the current context.




Launching, Quitting and Switching Apps 
This video explains various methods of launching, quitting, and switching 
between applications on macOS. It covers using the Dock, Launchpad, Finder, 
and Spotlight to open apps. The presenter also demonstrates how to quit apps 
and switch between open applications using different techniques, emphasizing 
the flexibility macOS offers for these tasks.


Key Points and Tips 
• Use the Dock for quick access to frequently used applications.

• Explore Launchpad to view and launch all installed applications.

• Open applications from the Applications folder in Finder by double-clicking.

• Utilize Spotlight search (Command + Space) to quickly find and launch apps.

• Quit an app by using the menu with the app's name and selecting "Quit" or 

using Command + Q.

• Switch between open apps using the Dock, App Switcher (Command + Tab), 

or by clicking on app windows.

• Minimize windows to the Dock using the yellow button or Command + M.

• Use Mission Control (Control + Up Arrow) to view all open windows and switch 

between them.

• Remember that clicking an app icon in the Dock will bring that app to the front 

if it's already running.

• Look for small dots under app icons in the Dock to identify which apps are 

currently running.

• Use Launchpad to organize your apps into folders for easier access.

• Practice using keyboard shortcuts for quitting and switching apps to improve 

efficiency.

• Familiarize yourself with the App Switcher to quickly move between open 

applications.

• Use Spotlight to not only launch apps but also to switch to already open apps.

• Experiment with different app launching and switching methods to find what 

works best for your workflow.




Working With Application Windows 
This video focuses on managing application windows in macOS. It covers 
moving, resizing, and arranging windows, as well as new features in macOS 
Sequoia for window management. The presenter demonstrates various 
techniques for manipulating windows and explains how to use the system 
settings to customize window behavior.


Key Points and Tips 
• Move windows by clicking and dragging the top bar of the window.

• Resize windows by dragging the edges or corners.

• Use the green button in the top-left corner of a window to access additional 

window management options.

• Explore the Window menu for options like "Fill," "Center," and "Move and 

Resize."

• Try the new window snapping feature by dragging windows to screen edges or 

corners.

• Use keyboard shortcuts for quick window arrangements, such as left half, right 

half, or quarters of the screen.

• Customize window management settings in System Settings under Desktop & 

Dock.

• Experiment with turning off window margins for a different look and feel.

• Use two-finger scrolling on a trackpad to navigate within windows that have 

more content than visible.

• Familiarize yourself with scroll bars and how to show or hide them.

• Try holding the Option key while clicking window management options for 

additional hidden features.

• Use the red button to close a window and the yellow button to minimize it to 

the Dock.

• Remember that minimized windows can be quickly restored from the Dock.

• Explore split-view options for using two apps side by side in full-screen mode.

• Practice using different window management techniques to find the most 

efficient setup for your workflow.




Multitasking 
This video covers various multitasking features in macOS, including working 
with multiple windows, using Mission Control, Stage Manager, and full-screen 
mode. The presenter demonstrates different ways to organize and switch 
between apps and windows, highlighting the flexibility macOS offers for 
multitasking workflows.


Key Points and Tips 
• Use Mission Control (Control + Up Arrow) to view all open windows and 

quickly switch between them.

• Try Stage Manager to automatically organize your open windows and apps.

• Utilize multiple desktop spaces to separate different tasks or projects.

• Use Control + Left/Right Arrow to quickly move between desktop spaces.

• Experiment with full-screen mode for distraction-free work on a single app.

• Try split-view mode to work with two apps side-by-side in full-screen.

• Use the green button in the top-left corner of windows to access different 

window arrangement options.

• Hide apps (Command + H) to declutter your workspace without quitting them.

• Minimize windows to the Dock for quick access later.

• Group windows together in Stage Manager by holding Shift while selecting 

them.

• Customize Stage Manager settings in System Preferences to suit your 

workflow.

• Use Control + Up Arrow to get an overview of all your spaces and full-screen 

apps.

• Try combining different multitasking features, like using Stage Manager with 

multiple desktop spaces.

• Remember that you can drag windows between different desktop spaces in 

Mission Control.

• Experiment with different multitasking setups to find what works best for your 

productivity.




Notifications and Desktop Widgets 
This video explains how to use and customize notifications and desktop widgets 
in macOS. It covers accessing Notification Center, managing app notifications, 
and adding, removing, and customizing widgets both in Notification Center and 
on the desktop.


Key Points and Tips 
• Access Notification Center by clicking the date and time in the top-right corner 

or using Fn + N.

• Customize app notifications in System Settings under Notifications.

• Use widgets to display information from various apps directly on your desktop 

or in Notification Center.

• Add or remove widgets by clicking "Edit Widgets" at the bottom of Notification 

Center.

• Drag widgets to rearrange them within Notification Center or on your desktop.

• Customize widget options by clicking on them in edit mode.

• Place widgets on your desktop for constant visibility of important information.

• Use Control-click or right-click on the desktop to access widget editing 

options.

• Explore different widget sizes and styles for various apps.

• Customize widget appearance in System Settings under Desktop & Dock.

• Try using iPhone widgets on your Mac if you have a compatible iPhone.

• Group related widgets together for better organization.

• Remember that some widgets are interactive, allowing you to perform quick 

actions without opening the full app.

• Experiment with different widget layouts to find what works best for your 

workflow.

• Regularly review and update your widget setup to ensure it remains useful and 

relevant to your needs.




ORGANIZING YOUR FILES 

Finder Windows 
This video introduces the Finder application in macOS, focusing on how to use 
Finder windows to manage files and folders. It covers different view options, 
navigation techniques, and basic file management operations. The presenter 
demonstrates various ways to interact with files and folders within the Finder 
interface.


Key Points and Tips 
• Use the Finder to manage your files and folders on your Mac.

• Access different view options (Icon, List, Column, Gallery) using the View 

menu or toolbar buttons.

• Double-click folders to navigate into them.

• Use the back button to return to previous locations in your folder hierarchy.

• Utilize the sidebar for quick access to common locations.

• In Column view, click on folders to see their contents in the next column.

• Use Gallery view for visual previews of image files.

• Hold the Command key and click on the folder name in the title bar to see and 

navigate the folder path.

• Use Command + Up Arrow to move up one level in the folder hierarchy.

• Arrange files by name, kind, date modified, or other criteria in Icon view.

• Customize columns in List view by Control-clicking on the column headers.

• Sort files in List view by clicking on column headers.

• Use the disclosure triangles in List view to expand and collapse folder 

contents.

• Experiment with different views to find what works best for your workflow.




Working With Files and Folders 
This video demonstrates various techniques for managing files and folders in 
macOS Finder. It covers moving, copying, renaming, duplicating, and deleting 
files, as well as creating new folders. The presenter emphasizes the importance 
of understanding these basic file management operations for effective Mac 
usage.


Key Points and Tips 
• Move files by dragging and dropping them between folders or Finder 

windows.

• Use two Finder windows side by side for easier file transfers between distant 

folders.

• Copy files by holding the Option key while dragging or using Edit > Copy and 

Edit > Paste.

• Move files using Edit > Copy, then Option + Edit > Paste Item (which changes 

to Move Item).

• Rename files by selecting them and pressing Return, or using the File menu.

• Create new folders using File > New Folder or the keyboard shortcut Shift + 

Command + N.

• Duplicate files using File > Duplicate or the keyboard shortcut Command + D.

• Delete files by dragging them to the Trash or using Command + Delete.

• Use the Undo command (Edit > Undo or Command + Z) to reverse recent 

actions.

• Utilize spring-loaded folders by dragging an item over a folder and waiting for 

it to open.

• Explore the Go menu for quick navigation to common locations.

• Use List view to see folder hierarchies and easily move files between nested 

folders.

• Remember that the Option key often modifies menu commands, revealing 

additional options.

• Empty the Trash periodically to permanently delete files and free up disk 

space.

• Practice these file management techniques to become more efficient in 

organizing your Mac.






File Storage and Organization 
This video explains the file storage structure on macOS, focusing on user 
folders, the Documents folder, and iCloud Drive. It covers the differences 
between local and cloud storage, and how to organize files effectively. The 
presenter also demonstrates how to customize storage preferences for key 
folders like Documents and Desktop.


Key Points and Tips 
• Understand the basic file system structure: Hard Drive > Users > Your Home 

Folder.

• Use the Documents folder as the primary location for storing your files.

• Familiarize yourself with standard folders like Movies, Music, and Pictures in 

your home folder.

• Consider using iCloud Drive for files you want to access across multiple 

devices.

• Decide whether to store your Documents and Desktop folders locally or in 

iCloud Drive.

• Access iCloud Drive settings in System Settings > Apple ID > iCloud > iCloud 

Drive.

• Create folders within your Documents folder to organize files by project, topic, 

or category.

• Use the desktop for temporary file storage or frequently accessed items.

• Be aware that files on the desktop are visible in both the Desktop folder and 

on your actual desktop.

• Customize your folder structure to fit your specific needs and workflow.

• Remember that apps may create their own folders in iCloud Drive for app-

specific file storage.

• Group related files together in folders rather than separating them by file type.

• Consider using descriptive folder names to easily locate your files.

• Regularly review and update your file organization system as your needs 

change.

• Be mindful of storage space, especially when using iCloud Drive, as it may 

have storage limits.




Searching for Files 
This video covers various methods for searching files on macOS using Finder 
and Spotlight. It demonstrates how to use the search field in Finder windows, 
create complex search criteria, and utilize Spotlight for system-wide searches. 
The presenter also explains how to save searches for future use.


Key Points and Tips 
• Use the search field in Finder windows to quickly find files.

• Utilize the "name:" prefix to search specifically for file names.

• Explore advanced search options by clicking on the "Kind" dropdown menu.

• Create complex searches using multiple criteria like file type, date modified, 

and content.

• Use Command + F in Finder to open a detailed search window with more 

options.

• Save frequently used searches for easy access later.

• Try Spotlight (Command + Space) for system-wide searches including apps, 

files, and more.

• Use the "This Mac" option to search your entire computer instead of just the 

current folder.

• Experiment with different search attributes like file type, date created, or date 

modified.

• Use quotation marks to search for exact phrases in file contents.

• Remember that Spotlight can search within the contents of compatible files.

• Utilize the Option key to reveal additional search options in some menus.

• Combine multiple search criteria to narrow down results more effectively.

• Familiarize yourself with common file types and their corresponding search 

attributes.

• Practice creating and refining searches to quickly find the files you need.




Tags and Smart Folders 
This video explains how to use tags and smart folders in macOS for advanced 
file organization and quick access. It demonstrates how to apply, remove, and 
search for tags, as well as how to create and use smart folders for automated 
file organization based on specific criteria.


Key Points and Tips 
• Use tags to categorize files across different folders.

• Apply tags through the File menu, Get Info window, or by dragging files to tag 

names in the sidebar.

• Create custom tags by typing new tag names in the Get Info window.

• Use the sidebar to quickly view all files with a specific tag.

• Create smart folders to automatically group files based on specific criteria.

• Save searches as smart folders for quick access to frequently needed file 

groups.

• Combine multiple criteria in smart folders for more precise file organization.

• Edit smart folder criteria by right-clicking and selecting "Show Search 

Criteria."

• Use tags in combination with smart folders for powerful, flexible file 

organization.

• Consider using descriptive tag names instead of just colors for better 

organization.

• Utilize tags to create cross-folder organization without moving files.

• Remember that a file can have multiple tags, allowing for flexible 

categorization.

• Use Command + I to quickly open the Get Info window for applying or editing 

tags.

• Experiment with different tagging strategies to find what works best for your 

workflow.

• Regularly review and update your tagging system and smart folders to ensure 

they remain useful.




WORKING WITH APPS AND DOCUMENTS 

Using the Dock 
This video explains how to use and customize the Dock in macOS. It covers 
adding and removing apps, rearranging icons, and using the Dock for quick 
access to frequently used items. The presenter demonstrates various Dock 
features and settings.


Key Points and Tips 
• Use the Dock for quick access to frequently used apps and files.

• Add apps to the Dock by dragging them from the Applications folder.

• Remove items from the Dock by dragging them out until you see "Remove" 

appear.

• Rearrange Dock icons by dragging and dropping them to new positions.

• The left side of the Dock is for apps, while the right side is for files, folders, 

and the Trash.

• Customize Dock settings in System Settings under "Desktop & Dock."

• Adjust the Dock size, magnification, position, and auto-hide behavior in 

settings.

• Use the "Show recent applications in Dock" option to see your most recently 

used apps.

• Click and hold an app icon to see options like Quit or Show in Finder.

• Add folders to the right side of the Dock for quick access to frequently used 

locations.

• Use Stacks in the Dock to group similar items together.

• Experiment with different Dock layouts to find what works best for your 

workflow.

• Remember that removing an item from the Dock doesn't delete it from your 

Mac.

• Use Launchpad or Spotlight as alternatives for launching apps not in the 

Dock.

• Consider using Dock separators to organize your apps into logical groups.




Installing and Uninstalling Apps 
This video covers the process of installing and uninstalling applications on 
macOS. It explains different methods of obtaining apps, including the App Store 
and third-party websites, and demonstrates how to properly install and remove 
applications.


Key Points and Tips 
• Use the App Store as the primary and safest method to download and install 

apps.

• Navigate the App Store using categories or the search function to find apps.

• Click "Get" or the price button to download and install apps from the App 

Store.

• Be cautious when downloading apps from websites; ensure you trust the 

source.

• For non-App Store downloads, typically drag the app to the Applications 

folder to install.

• Some third-party apps may use installers; follow their specific instructions.

• Uninstall App Store apps by using Launchpad: click and hold until icons 

wiggle, then click the 'X'.

• For non-App Store apps, drag the app from the Applications folder to the 

Trash to uninstall.

• Some apps may have their own uninstaller or require additional steps; check 

their documentation.

• Be aware that deleting an app may leave behind preference files or other data.

• Use Spotlight or Launchpad to quickly find and open newly installed apps.

• Remember your Apple ID password for purchasing or downloading apps from 

the App Store.

• Keep your apps updated through the App Store or the app's built-in update 

mechanism.

• Be mindful of system requirements when installing apps to ensure 

compatibility.

• Consider using third-party uninstaller tools for more thorough app removal if 

needed.




Creating, Saving and Opening Documents 
This video explains the process of creating, saving, and opening documents in 
macOS applications, using Pages as an example. It covers file management 
basics, including naming files, choosing save locations, and using the autosave 
feature.


Key Points and Tips 
• Use File > New or Command+N to create a new document in most 

applications.

• Save new documents using File > Save or Command+S.

• Choose an appropriate name and location when saving a file for the first time.

• Utilize folders within your Documents folder to organize files by project or 

category.

• Take advantage of autosave features in modern macOS applications.

• Use File > Open or Command+O to open existing documents.

• Navigate through your folder structure in the Open dialog to find saved files.

• Utilize the search function in the Open dialog to quickly find documents.

• Use Command+S periodically to manually save changes, even with autosave 

enabled.

• Pay attention to the document name in the title bar to confirm you're working 

on the correct file.

• Use File > Save As to create a copy of a document with a new name or 

location.

• Explore document version history using File > Revert To > Browse All Versions.

• Use tags or comments when saving files to make them easier to find later.

• Familiarize yourself with the default save locations for different types of 

documents.

• Remember that closing a document doesn't necessarily quit the application in 

macOS.




INTERNET APPLICATIONS  

Safari Web Browsing Basics 
This video introduces the basics of using Safari, the default web browser for 
macOS. It covers navigation, searching, managing tabs, and customizing 
browser settings.


Key Points and Tips 
• Use the address bar to enter website URLs or search terms.

• Utilize keyboard shortcuts like Command+T to open new tabs and 

Command+W to close them.

• Use the back and forward buttons or swipe gestures to navigate between 

pages.

• Take advantage of Safari's Reader View for a cleaner reading experience on 

text-heavy pages.

• Customize Safari's start page to include favorites, frequently visited sites, and 

other widgets.

• Use Command+Click on links to open them in new tabs.

• Explore Safari Preferences to adjust settings like your default search engine 

and privacy options.

• Use the sidebar for quick access to bookmarks, reading list, and shared links.

• Try different tab layouts (separate or compact) to see which you prefer.

• Use website-specific settings to customize your browsing experience for 

individual sites.

• Take advantage of Safari's built-in privacy features like Intelligent Tracking 

Prevention.

• Use Command+Shift+N to open a private browsing window for sensitive 

searches.

• Explore Safari extensions to add functionality to your browser.

• Use Command+Shift+\ to view all open tabs across your Apple devices.

• Remember to clear your browsing history and website data periodically for 

privacy.




Bookmarks, History and the Start Page 
This video covers managing bookmarks, using the reading list, accessing 
browsing history, and customizing the start page in Safari. It explains how to 
save, organize, and quickly access frequently visited websites.


Key Points and Tips 
• Use Command+D to quickly add the current page to your bookmarks.

• Organize bookmarks into folders for easier management.

• Utilize the Bookmarks menu or sidebar for quick access to saved sites.

• Use the reading list (Shift+Command+D) for temporary saves of articles to 

read later.

• Access your browsing history through the History menu or Command+Y.

• Use the search function in the address bar to quickly find bookmarks or 

history items.

• Customize your Favorites folder for easy access to most-used sites.

• Show the Favorites bar (View > Show Favorites Bar) for one-click access to 

important bookmarks.

• Utilize the start page to display favorites, frequently visited sites, and privacy 

reports.

• Edit the start page to show only the sections you find useful.

• Use folders within the Favorites bar to organize groups of related bookmarks.

• Regularly review and clean up your bookmarks to keep them organized and 

relevant.

• Use iCloud to sync bookmarks across all your Apple devices.

• Take advantage of Safari's smart search field to quickly access bookmarked 

sites.

• Consider using tags when saving bookmarks to make them easier to find later.




Profiles and Web Apps 
This video explains advanced features in Safari, including tab groups, profiles, 
and web apps. It demonstrates how to organize and manage tabs, create 
separate browsing profiles, and turn websites into standalone apps on macOS.


Key Points and Tips 
• Use tab groups to organize related tabs together for easier management.

• Create multiple browsing profiles for different contexts (e.g., personal, work).

• Utilize private browsing windows for temporary, isolated sessions.

• Turn frequently visited websites into web apps for quick access from the Dock.

• Drag tabs between groups to reorganize your browsing setup.

• Use Command-click to select multiple tabs when creating or modifying tab 

groups.

• Switch between profiles to maintain separate browsing environments.

• Create web apps by going to File > Add to Dock for frequently used sites.

• Use the sidebar to quickly switch between tab groups.

• Remember that profiles maintain separate browsing data and login states.

• Experiment with different tab group organizations to find what works best for 

your workflow.

• Consider using profiles for different projects or clients to keep work separate.

• Use web apps for sites you access frequently as if they were native 

applications.

• Remember that web apps are still running in Safari, just with a more focused 

interface.

• Customize web app preferences for a tailored browsing experience.




Passwords 
This video covers the new Passwords app in macOS Sonoma, explaining how to 
use and manage passwords for websites and applications. It demonstrates 
creating, storing, and using strong passwords, as well as advanced features like 
two-factor authentication codes.


Key Points and Tips 
• Use the new Passwords app to manage all your login credentials.

• Let Safari generate strong, unique passwords for new accounts.

• Store and access passwords across all your Apple devices through iCloud.

• Utilize the password suggestions feature when creating new accounts.

• Enable two-factor authentication for additional security when available.

• Use the search function in the Passwords app to quickly find specific login 

information.

• Regularly review and update your saved passwords for security.

• Take advantage of the password strength indicators to identify weak 

passwords.

• Use the "Notes" field to add additional information about specific accounts.

• Import and export passwords to migrate from other password managers.

• Enable iCloud Keychain to sync passwords across all your Apple devices.

• Use the password autofill feature in Safari and other apps for convenient login.

• Regularly check for compromised passwords and update them as needed.

• Consider using unique, generated passwords for each account to enhance 

security.

• Familiarize yourself with the password sharing feature for secure credential 

sharing.




Mail App Basics 
This video provides an overview of using the Mail app on macOS. It covers 
setting up email accounts, reading and composing emails, organizing messages, 
and customizing email signatures. The video demonstrates how to navigate the 
Mail interface and use basic features for managing email communications.


Key Points and Tips 
• Use Mail settings to add and configure email accounts

• Customize your Mail view layout in the View menu

• Organize emails by conversation to group related messages

• Use the reply and reply all buttons to respond to messages

• Archive emails to keep your inbox tidy

• Create and customize email signatures for different accounts

• Use the contacts app to easily add recipients to emails

• Explore different view options like column layout for organizing your inbox

• Take advantage of the built-in spell check and grammar tools

• Use the search function to find specific emails quickly

• Familiarize yourself with keyboard shortcuts for efficient email management

• Set up rules to automatically organize incoming emails

• Use flags to mark important messages for follow-up

• Explore the various formatting options when composing emails

• Remember to regularly clean out your Trash and Junk folders




Advanced Mail Techniques 
This video explores advanced features and settings in the Mail app for macOS. 
It covers customizing notifications, organizing emails, using smart mailboxes, 
and utilizing advanced composition features like scheduled sending and undo 
send.


Key Points and Tips 
• Customize Mail settings to control how often new messages are checked.

• Use VIP contacts to prioritize important emails and notifications.

• Create custom mailboxes to organize emails by project or category.

• Utilize the "Undo Send" feature to recall emails shortly after sending.

• Schedule emails to be sent at a later time using the "Send Later" feature.

• Customize the preview length of emails in the message list.

• Use smart mailboxes to automatically organize emails based on set criteria.

• Experiment with different viewing options to find your preferred layout.

• Take advantage of the search function to quickly find specific emails.

• Use flags and colors to visually categorize and prioritize emails.

• Create email signatures for different accounts or purposes.

• Utilize the "Mark as Unread" feature to remind yourself to return to important 

emails.

• Explore third-party plugins to extend Mail's functionality.

• Use rules to automatically sort incoming emails into specific folders.

• Take advantage of the "Mute Thread" feature for busy email conversations you 

don't need to follow.




Using the Messages App 
This video provides an overview of the Messages app on macOS, demonstrating 
how to send and receive messages, use various message effects and features, 
and manage conversations. It covers both iMessage and SMS/RCS messaging 
capabilities.


Key Points and Tips 
• Use iMessage for free messaging between Apple devices.

• Set up SMS forwarding on your iPhone to receive text messages on your Mac.

• Utilize message effects, stickers, and GIFs to enhance your conversations.

• Create and use Memoji stickers for personalized expressions.

• Use the reply feature to respond to specific messages in a conversation.

• Edit or unsend recent messages if needed.

• Schedule messages to be sent at a later time.

• Use audio messages when typing is inconvenient.

• Organize group conversations by naming them or adding photos.

• Pin important conversations to the top of your list for quick access.

• Use the search function to find specific messages or attachments.

• Share your screen or start audio/video calls directly from Messages.

• Utilize the built-in app store to find and use Message-compatible apps.

• Sync your messages across all your Apple devices using iCloud.

• Remember that green messages are SMS/MMS, while blue ones are 

iMessage.




FaceTime and Your Mac's Webcam 
This video explains how to use FaceTime for video and audio calls on a Mac. It 
covers initiating and receiving calls, adjusting camera and audio settings, and 
using features like screen sharing and reactions. The video also demonstrates 
how to use virtual backgrounds and other camera effects that can be applied 
across various video conferencing apps.


Key Points and Tips 
• Launch FaceTime from your Applications folder or Launchpad

• Initiate calls by selecting a contact or entering an email/phone number

• Use the camera and microphone controls to manage your audio/video during 

calls

• Experiment with portrait mode and studio lighting effects to enhance your 

video

• Try out different virtual backgrounds for privacy or fun

• Use the screen sharing feature for presentations or tech support

• Explore reactions and learn how to use gesture recognition for quick emoji

• Adjust microphone modes like Voice Isolation for better audio quality

• Remember that camera effects can be used in other video conferencing apps

• Use the picture-in-picture view to see yourself during calls

• Try the presenter overlay feature when sharing your screen

• Be cautious when allowing others to control your screen during sharing

• Familiarize yourself with the various camera and microphone settings

• Use the capture button to take screenshots during calls if needed

• Remember that FaceTime is primarily for Apple users, but you can create web 

links for non-Apple users to join




APPLE INTELLIGENCE 

Apple Intelligence Reading Tools 
This video covers new Apple Intelligence features in macOS Sequoia that help 
users consume and summarize content. It explains how to use AI-powered 
summarization tools in Safari, Notes, and other apps, as well as how to use 
focused reading modes.


Key Points and Tips 
• Use the Safari address bar icon to quickly summarize web articles

• Access writing tools by selecting text and using the context menu in various 

apps

• Try different summarization options like "Summarize", "Create Key Points", 

and "Make List"

• Utilize summarization tools in apps like Notes to condense your own writing

• Experiment with summarizing spreadsheet data in Numbers for quick insights

• Look for the "Summarize" option at the top of long email messages in Mail

• Enable the new "Reduce Interruptions" focus mode to minimize distractions 

while reading

• Use Apple Intelligence to summarize selected text in most text-based 

applications

• Try different summarization styles to get varied perspectives on the content

• Explore the table of contents feature for long articles in Safari's reader view

• Use the writing tools to convert text into lists or tables for easier reading

• Remember that AI summaries may not always be perfect, so review them 

critically

• Take advantage of automatic email summaries in the Mail app for quick 

overviews

• Customize the "Reduce Interruptions" focus mode to allow urgent notifications 

through




Apple Intelligence Writing Tools 
This video demonstrates the Apple Intelligence writing tools available in macOS 
Sequoia. It covers features like proofreading, rewriting in different styles, and 
advanced text prediction to help improve writing across various applications.


Key Points and Tips 
• Access writing tools by selecting text and using the context menu or the Apple 

Intelligence button

• Use the "Proofread" feature to catch and correct basic errors in your writing

• Try the "Rewrite" function to improve your text automatically

• Experiment with different rewriting styles: friendly, professional, or concise

• Compare original and rewritten versions using the side-by-side view

• Use the thumbs up/down buttons to provide feedback on rewritten text

• Take advantage of writing tools in various apps like Mail, Pages, and Notes

• Try rewriting classic texts or your own work to see different style 

interpretations

• Use the advanced predictive text feature to speed up typing and improve 

phrasing

• Practice using space or punctuation to accept longer predicted phrases

• Remember to review AI-generated rewrites for accuracy and appropriateness

• Use the "Replace" or "Copy" options to apply rewritten text in your document

• Explore writing tools for different types of content, from short messages to 

long documents

• Pay attention to the context-aware suggestions provided by the predictive text 

feature

• Combine proofreading and rewriting tools for comprehensive text 

improvement




MAC APPS 

Contacts 
This video introduces the Contacts app in macOS, explaining its importance and 
basic functionality. It covers how to create, edit, and organize contact 
information, as well as how other apps utilize this data.


Key Points and Tips 
• Use Contacts to store information for people you frequently communicate 

with.

• Create your own contact card with your personal information for use in other 

apps.

• Add new contacts manually or from emails in the Mail app.

• Organize contacts using groups for easier management.

• Sync contacts with iCloud to access them across all your Apple devices.

• Use the search function to quickly find specific contacts.

• Add multiple phone numbers, email addresses, and other details to a single 

contact.

• Utilize custom fields for additional information about contacts.

• Consider using only one account (e.g., iCloud) for contacts to avoid 

duplicates.

• Regularly review and update your contacts to keep information current.

• Use the "company" checkbox for business contacts to prioritize company 

names.

• Take advantage of the Notes field for additional information about contacts.

• Export contacts for backup or transfer to other systems.

• Import contacts from other sources using supported file formats.

• Remember that your personal contact card is used by various apps for autofill 

features.




Calendar 
This video explains how to use the Calendar app in macOS, covering creating 
events, managing multiple calendars, and customizing views. It also touches on 
integration with other apps and sharing capabilities.


Key Points and Tips 
• Use different views (day, week, month, year) to suit your needs.

• Create multiple calendars for different areas of your life (e.g., work, personal).

• Add new events by double-clicking on a date or using the "+" button.

• Set alerts for events to receive reminders.

• Use color-coding to visually distinguish between different calendars.

• Share calendars with family members or colleagues for better coordination.

• Utilize the search function to find specific events quickly.

• Add travel time to events for more accurate scheduling.

• Use the "Busy/Free" feature to show your availability without revealing details.

• Take advantage of natural language input for quick event creation.

• Enable or disable specific calendars to focus on relevant information.

• Use the sidebar to easily navigate between different calendar accounts.

• Customize your work week and working hours in Calendar preferences.

• Integrate with other apps like Reminders for a more comprehensive scheduling 

system.

• Regularly review and clean up your calendars to maintain organization.




Reminders 
This video demonstrates how to use the Reminders app in macOS, explaining 
how to create, organize, and manage to-do lists and reminders. It covers 
features like creating lists, setting due dates, and using tags.


Key Points and Tips 
• Create multiple lists to organize different types of reminders (e.g., work, 

personal, shopping).

• Use the "+" button to quickly add new reminders.

• Set due dates and times for time-sensitive reminders.

• Utilize tags to categorize reminders across different lists.

• Take advantage of location-based reminders (if using with an iPhone).

• Create recurring reminders for regular tasks.

• Use subtasks to break down complex items into smaller steps.

• Customize list appearance with colors and icons for easy identification.

• Utilize the "Flagged" category for high-priority items.

• Share lists with family members or colleagues for collaborative task 

management.

• Use smart lists to automatically group reminders based on criteria.

• Take advantage of natural language input for quick reminder creation.

• Explore different view options like grouped or column views.

• Create templates for frequently used list structures.

• Enable integration with the Calendar app to see reminders alongside events.




Notes 
This video covers the Notes app in macOS, explaining how to create, organize, 
and format notes. It highlights features like tagging, linking between notes, and 
new capabilities in macOS Sonoma.


Key Points and Tips 
• Use folders to organize notes by topic or project.

• Utilize tags for flexible organization across folders.

• Take advantage of formatting options like headings, lists, and tables.

• Add attachments like photos, videos, and documents to notes.

• Use the search function to quickly find specific notes or content.

• Create checklists within notes for simple to-do lists.

• Utilize the new collapsible sections feature for better organization.

• Take advantage of the highlighting feature for important information.

• Use the new math notation feature for equations and calculations.

• Create links between notes for easy navigation in complex projects.

• Utilize the sharing features to collaborate on notes with others.

• Use the scanning feature to digitize physical documents directly into notes.

• Take advantage of the gallery view for visual organization of notes.

• Explore the new text recognition feature for searching within images.

• Regularly review and archive old notes to keep your workspace organized.




Freeform 
This video introduces the Freeform app in macOS, explaining its purpose as a 
flexible digital whiteboard for brainstorming and visual organization. It covers 
basic features like adding shapes, text, and images, as well as collaboration 
capabilities.


Key Points and Tips 
• Use Freeform for brainstorming, mind mapping, and visual project planning.

• Add various elements like shapes, text boxes, images, and sticky notes to 

your board.

• Take advantage of the infinite canvas by zooming in and out as needed.

• Use the connector lines to create relationships between different elements.

• Organize information using color-coding and grouping.

• Utilize the collaboration features to work on boards with others in real-time.

• Create multiple boards for different projects or ideas.

• Use the quick styles feature to maintain consistent formatting across 

elements.

• Take advantage of the ability to embed files and documents directly in your 

board.

• Use the scribble tool for freehand drawing and annotations.

• Create "scenes" to quickly navigate to specific areas of large boards.

• Utilize templates for common board structures like organizational charts.

• Export boards as PDFs or images for sharing outside the app.

• Take advantage of iCloud sync to access your boards across all your Apple 

devices.

• Regularly organize and archive boards to maintain a clutter-free workspace.




Preview 
This video introduces the Preview app in macOS, explaining its versatile 
functionality for viewing and editing images and PDFs. It covers basic and 
advanced features for both file types.


Key Points and Tips 
• Use Preview to open and view images and PDF files.

• Utilize tools for basic image editing, including color adjustment and resizing.

• Annotate images and PDFs with shapes, text, and signatures.

• Crop, rotate, and flip images as needed.

• Use selection tools to copy parts of images or create new images from 

selections.

• Fill out and annotate PDF forms directly in Preview.

• Create and manage digital signatures for signing PDF documents.

• Use Preview to combine, split, or rearrange pages in PDF documents.

• Take advantage of the sidebar for easy navigation in multi-page PDFs.

• Explore export options to convert between different image formats or to PDF.

• Use Preview's markup tools for collaboration on documents.

• Utilize the loupe tool for detailed inspection of images.

• Remember that Preview can handle a wide variety of image formats beyond 

just JPEGs and PNGs.

• Consider using Preview as a lightweight alternative to more complex image 

editing software for basic tasks.

• Familiarize yourself with keyboard shortcuts to streamline your workflow in 

Preview.




Clock 
This video covers the Clock app in macOS, explaining its four main functions: 
world clock, alarms, stopwatch, and timer. It demonstrates how to use each 
feature effectively.


Key Points and Tips 
• Use the World Clock feature to track time in different locations.

• Set up multiple alarms with custom repeat schedules and labels.

• Utilize the stopwatch function for precise timing, including lap tracking.

• Create multiple timers for different tasks simultaneously.

• Take advantage of Siri integration to quickly set alarms and timers.

• Customize alarm sounds to suit your preferences.

• Use the snooze feature for alarms when needed.

• Utilize the menu bar icon for quick access to active timers.

• Organize world clocks by adding and removing locations as needed.

• Use the map view in World Clock to visualize time zones.

• Take advantage of the ability to name timers for better organization.

• Remember that alarms will only sound if your Mac is awake and not muted.

• Use the Clock app in conjunction with the Focus features in macOS for better 

time management.

• Sync your Clock app settings across your Apple devices for consistent alarms 

and world clocks.

• Consider using the Clock app as a productivity tool for time blocking or the 

Pomodoro technique.




Information Apps 
This video provides an overview of several information-focused apps that come 
pre-installed on macOS: News, Stocks, Weather, and Maps. It explains the basic 
functionality and key features of each app.


Key Points and Tips 
• Use the News app to customize your news feed with preferred topics and 

sources.

• Take advantage of the Stocks app to track specific companies and market 

indices.

• Utilize the Weather app for detailed forecasts and weather maps.

• Explore the Maps app for directions, location information, and 3D city views.

• Customize your News app experience by liking or disliking stories.

• Use the Stocks app to create watchlists for easy monitoring of specific stocks.

• Take advantage of the Weather app's air quality and precipitation maps.

• Use the Look Around feature in Maps for street-level views of locations.

• Consider using Apple News+ for access to premium content if interested.

• Utilize the Stocks app's news feed for financial news related to your watchlist.

• Explore the Weather app's hourly and 10-day forecasts for detailed planning.

• Use the Maps app's transit directions feature in supported cities.

• Take advantage of the News app's "Save for Later" feature for interesting 

articles.

• Use the Stocks app's widget for quick glances at market information.

• Explore the Weather app's notifications for severe weather alerts in your area.




Media Apps 
This video covers the suite of media apps that come with macOS: Music, TV, 
Podcasts, and Books. It explains the basic functionality of each app and how 
they integrate with Apple's various services.


Key Points and Tips 
• Use the Music app to manage your personal music library and access Apple 

Music if subscribed.

• Utilize the TV app for watching purchased or rented movies/shows and 

accessing Apple TV+.

• Use the Podcasts app to discover, subscribe to, and listen to a wide variety of 

podcasts.

• Take advantage of the Books app for reading ebooks and PDFs, as well as 

listening to audiobooks.

• Sync your media libraries across all your Apple devices using iCloud.

• Explore the iTunes Store within the Music app for purchasing individual songs 

or albums.

• Use the TV app's "Up Next" feature to keep track of shows you're currently 

watching.

• Take advantage of the Podcasts app's sleep timer for listening before bed.

• Utilize the Books app's built-in dictionary and search features while reading.

• Consider creating playlists in the Music app to organize your library.

• Use the TV app's family sharing feature to share purchases with family 

members.

• Take advantage of the Podcasts app's speed adjustment feature for faster 

listening.

• Explore the Books app's free book collection, including public domain 

classics.

• Use the Music app's lyrics feature for sing-alongs or language learning.

• Utilize the TV app's picture-in-picture mode for multitasking while watching 

videos.




Voice Memos 
This video demonstrates how to use the Voice Memos app in macOS, covering 
recording, editing, organizing, and transcribing voice recordings.


Key Points and Tips 
• Use Voice Memos for quick audio recordings of ideas, lectures, or meetings.

• Take advantage of the editing features to trim or replace parts of recordings.

• Utilize the "Skip Silence" feature to automatically remove pauses in 

recordings.

• Explore the new transcript feature for easy searching and referencing of 

recorded content.

• Organize recordings into folders for better management.

• Use iCloud sync to access your recordings across all your Apple devices.

• Take advantage of the "Enhance Recording" feature to improve audio quality.

• Utilize the share function to easily send recordings via email or messages.

• Experiment with different playback speeds for efficient review of recordings.

• Use the favorite feature to mark important recordings for quick access.

• Take advantage of the ability to rename recordings for better organization.

• Utilize the search function to find specific recordings or content within 

transcripts.

• Export recordings as audio files for use in other applications.

• Consider using Voice Memos in conjunction with other productivity apps for a 

more comprehensive workflow.

• Explore the use of external microphones for higher quality recordings when 

needed.




Calculator 
This video covers the redesigned Calculator app in Mac OS Sequoia. It explains 
the new features and functions, including different calculation modes, unit 
conversions, and the ability to use parentheses in calculations. The video also 
introduces a new Math Notes feature in the Notes app that allows for dynamic 
calculations within notes.


Key Points and Tips 
• Launch Calculator using Launchpad or Spotlight

• Use mouse/trackpad or keyboard to input calculations

• Access different modes (basic, scientific, programmer) from the view menu or 

by clicking the mode selector

• Enable the Convert feature to perform unit conversions alongside calculations

• Use parentheses in scientific mode for more complex equations

• Open Math Notes from Calculator to create dynamic calculation notes

• Perform calculations in regular Notes by typing equations followed by '='

• Use variables in Math Notes for more complex calculations

• Adjust values in Math Notes to see automatic updates in dependent 

calculations

• Access Math Notes from the Notes app sidebar for quick reference

• Customize Calculator settings in the app preferences

• Use the history feature to review past calculations

• Experiment with different modes to find the one that suits your needs




More Apps 
This video discusses various built-in apps that come with macOS, focusing on 
Text Edit and QuickTime Player. It explains the basic functions of these apps, 
including creating and editing text files in Text Edit and playing, trimming, and 
exporting media files in QuickTime Player. The video also briefly mentions other 
built-in apps like Chess, Pages, Numbers, Keynote, iMovie, GarageBand, and 
Photos.


Key Points and Tips 
• Use Text Edit for creating and editing simple text documents

• Switch between rich text and plain text modes in Text Edit

• Open and edit text files by double-clicking them in Finder

• Use QuickTime Player to open and play video and audio files

• Trim videos and export them in different formats using QuickTime Player

• Access other built-in apps like Chess for entertainment

• Explore productivity apps like Pages, Numbers, and Keynote for word 

processing, spreadsheets, and presentations

• Use iMovie for basic video editing and creation

• Create music and edit audio with GarageBand

• Manage and edit photos using the Photos app

• Customize Text Edit preferences to set default text format

• Use QuickTime Player to record screen activity or audio

• Explore the Mac App Store to find and download additional apps




CUSTOMIZING YOUR MAC 

System Settings 
This video provides an overview of the System Settings app in macOS, 
explaining how to navigate and customize various settings. It covers different 
categories of settings, including appearance, battery, software updates, storage, 
accessibility, and more. The video also demonstrates how to use the search 
function to quickly find specific settings.


Key Points and Tips 
• Access System Settings through the Apple menu

• Use the sidebar to navigate different categories of settings

• Customize appearance settings like dark mode and accent colors

• Monitor and manage battery usage on MacBooks

• Check for and install software updates regularly

• Analyze and manage storage space on your Mac

• Explore accessibility features to customize your Mac for your needs

• Use the search function to quickly find specific settings

• Customize Control Center and menu bar items

• Adjust display settings and resolutions

• Configure sound inputs and outputs

• Customize keyboard, mouse, and trackpad settings

• Add or remove printers and scanners

• Use Spotlight to quickly access specific system settings

• Manage your Apple ID and iCloud settings

• Customize app-specific settings for better user experience




Control Center Settings 
This video explains how to customize and use the Control Center in macOS. It 
covers how to add, remove, and rearrange items in both the Control Center and 
the menu bar. The video also demonstrates how to access various system 
controls quickly and efficiently.


Key Points and Tips 
• Access Control Center by clicking its icon in the menu bar

• Customize Control Center modules in System Settings

• Add or remove items from the menu bar by dragging them

• Use Command key to rearrange or remove menu bar items

• Enable or disable showing items in menu bar or Control Center

• Customize Other Modules to add more controls to Control Center or menu bar

• Use Menu Bar Only items for quick access to specific functions

• Adjust clock display options in System Settings

• Set menu bar to automatically hide for more screen space

• Use Control Center to quickly toggle settings like Wi-Fi and Bluetooth

• Access additional controls by clicking on arrows next to items in Control 

Center

• Customize Control Center to fit your workflow and frequently used settings

• Use the search function in System Settings to find specific Control Center 

options

• Experiment with different Control Center layouts to optimize your Mac usage




Notifications and Focus 
This video explores the Notifications system and Focus modes in macOS. It 
explains how to customize notification settings for individual apps, set up Focus 
modes to manage interruptions, and use the Notification Center effectively. The 
video also covers how to create custom Focus modes and schedule them for 
automatic activation.


Key Points and Tips 
• Access Notification settings in System Settings

• Customize notification style (banner, alert, or none) for each app

• Adjust notification sound, badges, and preview options

• Use Notification Center to view and manage notifications

• Set up Focus modes to control which notifications you receive

• Create custom Focus modes for different scenarios (work, personal, etc.)

• Schedule Focus modes to activate automatically at specific times

• Allow certain contacts or apps to break through Focus modes

• Use Control Center or menu bar to quickly toggle Focus modes

• Customize Focus settings to share across your Apple devices

• Set up smart activation for certain Focus modes (e.g., Gaming)

• Use Notification Center widgets for quick information access

• Adjust notification settings when mirroring or sharing your display

• Experiment with different Focus mode settings to find the right balance

• Use Time Sensitive notifications to ensure important alerts come through




Custom Keyboard Shortcuts 
This video explains how to create and customize keyboard shortcuts in macOS. 
It covers how to set up shortcuts for specific apps, modify existing shortcuts, 
and access system-wide shortcut settings. The video also demonstrates how to 
use the Keyboard settings in System Preferences to manage these 
customizations.


Key Points and Tips 
• Access keyboard shortcut settings in System Settings under Keyboard

• Create custom shortcuts for specific apps or across all applications

• Use the exact menu item name when creating a custom shortcut

• Check if the custom shortcut appears in the app's menu to confirm it's 

working

• Modify existing shortcuts by creating a new one with the same menu item 

name

• Use the search function in System Settings to quickly find keyboard shortcut 

options

• Customize system-wide shortcuts for functions like screenshots or Mission 

Control

• Enable or disable existing shortcuts as needed

• Use modifier keys (Command, Option, Control) in various combinations for 

shortcuts

• Set up shortcuts for menu items that don't have default shortcuts

• Be careful not to create conflicts with existing shortcuts

• Use the Keyboard settings to modify how function keys work

• Adjust modifier key functions in the Keyboard settings if needed

• Consider disabling the Caps Lock key or repurposing it for another function




SECURITY AND MAINTENANCE  

System Information 
This video explains how to access and understand system information on a 
Mac. It covers using the About This Mac feature, System Settings, and the more 
detailed System Report. The video emphasizes the importance of knowing your 
Mac's specifications for support, troubleshooting, and compatibility checks.


Key Points and Tips 
• Access basic system information through Apple menu > About This Mac

• Find detailed system information in System Settings > General > About

• Use the System Report for comprehensive hardware and software details

• Note your Mac's model identifier and year for compatibility checks

• Check your Mac's processor, memory, and storage specifications

• View your Mac's serial number for warranty and support purposes

• Check your macOS version for app compatibility and support

• Access System Report by holding Option key and selecting System 

Information from Apple menu

• Use System Report to find detailed information about hardware components

• Check installed applications and their versions in System Report

• Note your Mac's model number for accessory compatibility

• Use System Report to find information about connected devices

• Check your Mac's warranty status in System Settings

• Keep your macOS version up to date for the latest features and security 

updates




Managing Storage 
This video discusses how to manage storage on a Mac, including checking 
available space, identifying large files, and using built-in tools to optimize 
storage. It emphasizes the importance of maintaining free space for system 
operations and provides strategies for clearing unnecessary files.


Key Points and Tips 
• Check available storage space in Finder's status bar or Get Info window

• Aim to keep at least 10% of your drive empty for system operations

• Use System Settings > General > Storage to view a breakdown of storage 

usage

• Enable "Optimize Storage" to automatically remove watched movies and TV 

shows

• Turn on "Empty Trash Automatically" to delete items in Trash after 30 days

• Use the Storage management tool to identify and remove large files

• Sort applications by size and last accessed date to find unused large apps

• Check the Downloads folder for unnecessary files taking up space

• Use the File Browser in Storage management to navigate through folders

• Consider moving large, infrequently used files to an external drive

• Use Finder's "Calculate All Sizes" option to identify large folders

• Sort files by size in Finder to quickly find space-consuming items

• Regularly review and delete unnecessary files from your Documents, 

Downloads, and Desktop

• Consider removing unused language files or printer drivers to free up space

• Use third-party storage analysis tools for more detailed breakdowns if needed




Backing Up With Time Machine 
This video explains the importance of backing up your Mac and how to use 
Time Machine, Apple's built-in backup solution. It covers setting up Time 
Machine, choosing a backup drive, and how to restore files or your entire 
system from a backup.


Key Points and Tips 
• Use an external hard drive for Time Machine backups, preferably larger than 

your Mac's internal storage

• Connect your backup drive regularly, especially for MacBook users

• Set up Time Machine in System Settings > General > Time Machine

• Encrypt your Time Machine backup for added security

• Set Time Machine to back up hourly for the most frequent protection

• Use the Time Machine menu bar item to check backup status and browse 

backups

• Restore individual files or folders by entering Time Machine from the Finder

• Use Time Machine to revert to earlier versions of files

• Restore your entire system from a Time Machine backup when setting up a 

new Mac

• Exclude specific folders from backup if they contain temporary or unnecessary 

files

• Keep your backup drive dedicated to Time Machine, don't use it for other 

storage

• Consider using a larger backup drive to keep more historical backups

• Use Time Machine to transfer data when upgrading to a new Mac

• Test restoring files occasionally to ensure your backups are working correctly

• Keep your backup drive in a different location than your Mac for added 

protection




Support and Community 
This video provides information on where to find help and support for Mac 
users. It covers official Apple support channels, community forums, and local 
user groups. The video emphasizes the importance of knowing where to turn for 
both technical issues and general Mac usage questions.


Key Points and Tips 
• Start with support.apple.com for official Apple assistance

• Use the search function on Apple's support site to find answers quickly

• Schedule Genius Bar appointments for in-person support at Apple Stores

• Utilize Apple's online chat and phone support options

• Visit discussions.apple.com to ask questions and get help from other users

• Search existing discussions before posting a new question

• Join local Apple user groups for community support and learning opportunities

• Attend online user group meetings if in-person options aren't available

• Use search engines to find user groups in your area

• Explore both hardware (Mac) and software (macOS) support communities

• Consider posting questions on Apple Discussions for community help

• Attend free user group meetings to learn new tips and tricks

• Help other users in forums to build your own knowledge and skills

• Check if your local Apple Store offers free workshops or training sessions

• Use multiple support channels for different types of issues or questions




Malware Protection 
This video discusses how to protect your Mac from malware. It covers the built-
in security features of macOS, safe software downloading practices, and the 
importance of keeping your system and apps updated. The video emphasizes 
that while Macs are less vulnerable to malware, users should still be vigilant.


Key Points and Tips 
• Download software only from trusted sources or the Mac App Store

• Be cautious of downloading software from unfamiliar websites

• Use the built-in XProtect anti-malware software on your Mac

• Keep your macOS and all applications up to date

• Enable automatic updates in System Settings

• Be wary of software that isn't from the original developer's site

• Understand that Apple's XProtect updates automatically in the background

• Use Time Machine for regular backups to protect your data

• Be cautious of email attachments and links from unknown sources

• Verify the legitimacy of a website before downloading anything

• Check the reputation of software before installing it

• Use the Mac App Store as a safer alternative for downloading apps

• Be aware that Apple checks App Store submissions for malware

• Understand that no anti-malware system is perfect, but your Mac has good 

built-in protection

• Contact Apple Support if you suspect your Mac has been infected with 

malware




MASTERING MAC TECHNIQUES  

Spotlight 
This video explains how to use Spotlight, the powerful search tool built into 
macOS. It covers various functions of Spotlight, including finding files, launching 
apps, performing calculations, and accessing information from multiple sources. 
The video demonstrates how to access and customize Spotlight for optimal use.


Key Points and Tips 
• Access Spotlight using Command + Space or click the magnifying glass icon 

in the menu bar

• Use Spotlight to quickly find files, apps, and documents on your Mac

• Launch applications by typing their names in Spotlight and pressing Return

• Perform quick calculations directly in the Spotlight search bar

• Use Spotlight for unit conversions (e.g., miles to kilometers, gallons to liters)

• Look up stock prices by typing the stock symbol in Spotlight

• Perform currency conversions using Spotlight

• Get weather information by typing "weather in [location]"

• Use Spotlight to search the web and preview results

• Navigate search results using arrow keys or Command + arrow keys to jump 

between sections

• Access dictionary definitions through Spotlight search results

• Customize Spotlight search categories in System Settings

• Use Finder's search for more precise file searches within specific folders

• Take advantage of Spotlight's ability to search within apps like Notes, 

Reminders, and Mail

• Use natural language in your searches for better results




Typing Special Characters 
This video explains various methods for typing special characters, accented 
letters, and emoji on a Mac. It covers the use of the Character Viewer, keyboard 
shortcuts, and how to access and use emoji in different applications. The video 
also demonstrates how to customize the input options for special characters.


Key Points and Tips 
• Press and hold a letter key to access accented variations

• Use the Character Viewer to insert special symbols and emoji

• Access the Character Viewer with Control + Command + Space

• Use the Emoji & Symbols button in compatible apps like Mail and Messages

• Search for emoji and symbols using keywords in the Character Viewer

• Customize frequently used emoji and symbols for quick access

• Use keyboard shortcuts to quickly insert special characters

• Access different categories of symbols and emoji in the Character Viewer

• Use the search function in the Character Viewer to find specific characters

• Customize your most used symbols for easy access

• Use the Globe or Fn key + E to quickly access emoji suggestions

• Add text replacements for frequently used special characters or emoji

• Use the Character Viewer in its expanded form for more options

• Customize the Character Viewer categories to show more symbol options

• Remember that available special characters may vary based on your language 

settings




Markup Tools 
This video explains how to use the Markup tools in macOS for annotating 
images and PDF documents. It covers various markup features available in 
Preview and other applications, demonstrating how to add shapes, text, 
signatures, and more to documents and images.


Key Points and Tips 
• Access Markup tools in Preview for PDFs and images

• Use shapes, arrows, and text boxes to annotate documents

• Customize colors, line thickness, and fill options for markup elements

• Add signatures to documents using the signature tool

• Use the Loupe tool to magnify specific areas of a document

• Highlight text in PDFs using the highlight tool

• Add notes to documents for comments or explanations

• Use the sketch tool for freehand drawing on documents

• Crop images and PDFs using the crop tool

• Adjust image properties like exposure and color in Preview

• Use Markup tools in Mail to annotate attachments before sending

• Access Markup tools in Photos for quick edits

• Use the redaction tool to block out sensitive information in PDFs

• Add page numbers to multi-page PDF documents

• Combine multiple PDFs using the Markup tools in Preview

• Use the smart lasso tool to select and move specific parts of an image

• Create custom shapes using the draw tool and have them automatically 

smoothed

• Use the Markup toolbar to quickly access common tools

• Save frequently used markups as favorites for quick access

• Use Markup to fill out PDF forms that don't have interactive fields




Taking Screenshots 
This video explains various methods for capturing screenshots and screen 
recordings on a Mac. It covers the built-in screenshot tools, keyboard shortcuts, 
and how to use the screenshot menu for more advanced options. The video also 
demonstrates how to edit and share screenshots quickly.


Key Points and Tips 
• Use Shift + Command + 5 to access the screenshot menu with all options

• Capture the entire screen, a window, or a selected portion

• Use Shift + Command + 3 to quickly capture the entire screen

• Use Shift + Command + 4 to capture a selected area

• Press the Space bar after Shift + Command + 4 to capture a specific window

• Use the Options menu in the screenshot tool to set save location and timer

• Enable "Show Floating Thumbnail" for quick editing and sharing options

• Use the built-in video recording feature for screen captures with audio

• Edit screenshots immediately using the Markup tools

• Use keyboard shortcuts in System Preferences > Keyboard > Shortcuts > 

Screenshots

• Customize screenshot file names and save locations

• Use Control + Shift + Command + 3 or 4 to copy screenshots to clipboard

• Add annotations to screenshots before saving or sharing

• Use the timer feature to set up screenshots that require menu access

• Disable shadow on window screenshots by holding Option when clicking

• Use Command + Shift + 6 to capture the Touch Bar on compatible Macs

• Trim video recordings directly in the preview window

• Use the "Remember Last Selection" option for repetitive screenshot areas

• Hide the mouse cursor in screenshots by unchecking "Show Mouse Pointer"

• Use Quick Look (Space bar) to preview screenshots in Finder
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